[Bug Report] Final Fantasy X, Final Fantasy X-2 - Cannot Attack
On the first fight scene of both final fantasy games, I am unable to do anything. Attack, Item, Skills, nothing works.
It is not problem in the controller, when I press "X" to attack I get a "error sound" like it is unable to attack. Plus, the X button is working fine as I use it to choose the "New Game" in the start.

The problem happens on both Final Fantasy games, in the initial fight of Final Fantasy X-2 I'm unable to choose any battle action, and the same happens on Final Fantasy X on the first fight, when Auron gives Tidus the sword. (I can defend, pressing Square/Triangle, tho)

I'm not using any speedhack, nor any game fix. Using default configurations.

pcsx2 0.97.3876m
Windows 7
Intel Core2 Duo T6600 2.20GHz
4 GB Ram
ATI Mobility Radeon HD 540v

Plugins and Configuration in the attachments.


Sponsored links

not a vlid bug report.
moved to general discussion
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
PCSX2 settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(12-22-2010, 03:23 AM)Shadow Lady Wrote: PCSX2 settings?

I'm using all default settings, no gamefixes and no speedhack
That's strange....

Are you playing from disc? Then make an ISO
Are you playing from ISO? Then could be a bad image.

Maybe try SuperVU [Legacy]..... Couldn't think why'd you get this problem

EDIT: You can definitely get far in excess of the full 50 or 60 fps with that CPU by the way just do a little tweaking for the speed.
I'm playing with the original discs, and I've tried making ISO and it still happens
Tried using SuperVU, didn't work :/
That's indeed weird.
I can only imagine it is some sort of pad input problem.
Did you try Lilypad yet?
Can't seem to get LilyPad to work...
Tried LilyPad 0.9.11 and LilyPad 0.10.0 (r1826), both doesn't seem to work ingame
Try setting up Lilypad with your keyboard to remove the plugin your using and the controller from what could be doing it, not that they should do this Tongue
Yay! Managed to get Lilypad to work by messing around with the options a little bit (don't even remember what I've done) and now it is, indeed, working
Thanks everyone for the help Smile

Users browsing this thread: 1 Guest(s)