[Bug Report] Final Fantasy X [NTSC/U]
Final Fantasy X [NTSC/U]

# Pcsx2 0.9.6 , Pcsx2 beta.r1888
# Plugins tried:

GSdx9 (MSVC 14.00,SSE2)
Gsdx 1398(MSVC 15.00, SSSE2)0.1.15
Gsdx 1398(MSVC 15.00, SSSE3)0.1.15
Gsdx 1398(MSVC 15.00, SSE4.1)0.1.15
Gsdx 2404(MSVC 15.00, SSSE2)0.1.15
Gsdx 2404(MSVC 15.00, SSSE3)0.1.15
Gsdx 2404(MSVC 15.00, SSE4.1)0.1.15

# Cpu: all on, no micro VU
# No Speed Hacks
#Round modes: All EE Recs and VU Recs combinations

# Description: Graphical corruption in all the FMVs, it starts when the last 3D frame before the FMV get freeze then it flickers with the FMV, sometimes it could be worse and the FMV just glitch everywhere.

In software mode there is no corruption, but if I switch to software mode with F9 on the fly the game 80% of the times hangs.

#Important note: This bug didn't happened me before, although I read from other users suffering from the same, I played the game with no issues from start to the end screen without a single FMV glitch in 0.9.6, but I downloaded beta 1888 and *UPGRADED* the DirectX9 to the lastest drivers (August 2009) then the bug started to happen, first in the beta then I played again in 0.9.6 and I got the same.

The last version that worked for me without this bug is:
Pcsx2 0.9.6 GSdx9 (MSVC 14.00,SSE2) and the DirectX9 March 2009

#Computer Specs:

Intel Q9550 2.83 GHz stock speed
2 Gigs DDR3 Corsair
Intel DP45SG Extreme Ed Motherboard
Asus 9600GT 512MB DDR3

Sponsored links

This is a bogus bug report. It is probably caused by the huge variety of GSdx plugins you are using which are NOT officially supported since they are SVN snapshots. The game works perfectly well with the 1888 beta and the latest plugin pack.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)