[Bug Report] Final Fantasy X [NTSC-U]
PCSX2 version: PCSX2 v0.9.7 r3113
EE/IPO: http://i818.photobucket.com/albums/zz105...EE-IOP.png
VUs: http://i818.photobucket.com/albums/zz105...gs_VUs.png
GS: http://i818.photobucket.com/albums/zz105...ngs_GS.png
Window: http://i818.photobucket.com/albums/zz105...Window.png
Speedhacks: http://i818.photobucket.com/albums/zz105...dhacks.png
Game Fixes: http://i818.photobucket.com/albums/zz105...eFixes.png
Plugins: http://i818.photobucket.com/albums/zz105...lugins.png
Video Plugin: http://i818.photobucket.com/albums/zz105...Plugin.jpg
Audio Plugin: http://i818.photobucket.com/albums/zz105...Plugin.jpg

Description: After the cut scene of Yuna doing the thing for the dead (sending?), it goes to a black screen and plays the same noise as if you were resting at an inn. After that, it just hangs at the black screen.

Sponsored links

Works fine here.

What's the console log when you get that hang? Trying with savestates? From the Original disc or ISO?

Moving to general discussion for now but this is an issue that was fixed long ago.

Attached Files Thumbnail(s)
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I didn't look at the console log. It's from an ISO. I'll try getting the latest version r3119. Sorry if this was solved already. :/

Here's my specs as well.
OS: Windows XP Professional 32-bit
CPU: AMD Phenom X4 9600 Black Edition
Video Card: GeForce 8800GTS 640MB
Memory: 4GB DDR2
Change Clampling Mode to "Extra+Preserve Sign", it happened to me too.
Athlon II x2 245 (@3.6Ghz), 6gb DDR3 1333, GeForce GTS250 2gb Ram, Linux Mint 12 32bit.
like the post above me said, just change the clamp mode to extra+preserve sign. And since this is a bug report it should really be in the bug report section. Likewise since this was resolved long ago, you could search to find that thread that had the same problem as you did.
CPU: Core i5 Processor 3330
RAM: 16 GB
OS1: Windows 10
It worked, thanks guys. Sorry for not searching.

I noticed it took my FPS down to like 30 when I had it on that mode. I switched it back to normal after I got past that part.
Weird... worked for me with normal clamping so I thought it didn't need extra anymore, oh well that's sorted out now Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)