[Bug Report] Final Fantasy X [PAL]
Just after clearing Djose Temple, during a cutscene the graphics go. I can get it a few seconds further than the screenshot, but it artifacts alot and is unrecognisable, then crashes



My config




The reason I haven't put ZeroGS too is because with that up, the graphics decide to not work at all. Characters are ok, but scenery isn't. I have tried using it to get past this spot, and then set it back to GSdx, but it crashes at the exact same spot again

Sponsored links

Use the latest PCSX2 0.9.7 beta. Moved out of bug reports, this is a configuration issue.
[Image: newsig.jpg]
try 0.9.7 beta. and some of your screenshots dont work
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
fixed the screenshots, downloading 0.9.7 beta now.

Rather than double post


My most sincere apologies for starting a useless thread, using the beta worked.

Have been using your emulator for a while now and didn't notice there was a new version.

thanks for the help, is very much appreciated Smile
Mobo: Asus M4A79XTD EVO
CPU: AMD 720BE @3.4GHz @ 1.4V
Memory: 2x2GB Corsair XMS3 1600MHz
Graphics: EVGA GTX 260 @700/1500/1100
HDD: 500GB Samsung F3 + 500GB Storage

Users browsing this thread: 1 Guest(s)