[Bug Report] Final Fantasy XII International ZJS [NA]
Final Fantasy XII International Zodiac Job System

# PCSX2 version: Official v0.9.6 release and beta r1888
# CPU options: EErec on| VUrec0 and VUrec1 on |MTGS on|Multi threading GS Mode | Frame Limiting: Limit | mVU 0/1 ON
# Plugins used:
GSdx 0.1.16 [SSE2](hardware,dx10)
spu2-X 1.2.0
LilyPad 0.10.0
-Advanced OptionsLaughefault
-No hacks on.

System specs:
-Windows 7 64bits
-AMD Athlon x2 7750 BE (@3GHz)
-ATI Radeon HD 4890
-4GB Ram

> Description: The emulator gives 2 EE errors when the game is about to start. I get the intro movie, and the menues to work. This only happens when the in-game 16:9 option is enabled.

[Image: 72988954.th.jpg]

Sponsored links

I can't reproduce the problem using the same setting in 32bit vista.

Attached Files Thumbnail(s)
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Have you tried starting a new game?
Maybe there's a cutescene or a FMV that triggers that.
Ok, the first try, I have skipped all those cutscence after playing like 5 seconds. I have just tried again playing the whole thing until the tutorial, and I haven't got any crash. My guess is you have a bad rip, or if you are using some translation patch or undub version(not sure if it exists), it will proabaly be the cause of the crash.

This is definitly not a bug in latest beta with march plugin pack and the plugins come with the r1888.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
We can't replicate this either, so this is bogus. Moving out of bug reports
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)