Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Ghosthunter [PAL]
#1
PCSX2 version: v1.5.0-dev-2695-g193bda164 (also tried with stable version 1.4.0)

CPU options: EE/IOP defaults, VUs defaults (Tested all default configuration options of PCSX2)

Plugins used: GSdx 20181124134036 1.1.0 (hardware and software, dx11 and dx9 with custom and default options), SPU2-X 20181124134036 2.0.0 

Description:

In the swamp level, in the haunted mansion during the night, the game slows down (both audio and video) at the moment where the teddy bear uses the kid as a weapon (the kid physics pass to some kind of ragdoll mode). The rest of the game ran perfectly fine until that moment. Once the bear is captured, the game runs normally again. It looks like some kind of proble,m with that ragdoll physics. This happens 100% of the times.

The ISO im using is original (Created  by me from my physical game)

I hope this can be fixed, thank you!
Reply

Sponsored links

#2
Does the emulator show 60FPS when this happens or does that drop as well?
Reply
#3
(12-18-2018, 07:24 AM)CK1 Wrote: Does the emulator show 60FPS when this happens or does that drop as well?

The emulator drops from 60 FPS (More or less stable) to 27(Speed to 46%, it was 100% before)
Reply
#4
OK and what are your hardware specs?
Reply
#5
(12-19-2018, 10:06 PM)CK1 Wrote: OK and what are your hardware specs?

CPU: Intel Core i5 3570 @ 3.40GHz
GPU : GeForce GTX 970
RAM : 16 GB

If you need more information, i can give it to you. However, I saw that a lot of people had that slow downs with the game with different hardware.
Reply
#6
I guess your GSdx settings would help.
Reply
#7
(12-19-2018, 10:56 PM)CK1 Wrote: I guess your GSdx settings would help.

Renderer: Direct3D 11 (Hardware)
Adapter: NVIDIA GeForce GTX 970
Interlacing: Auto
Texture Filtering: Bilinear(PS2)

Allow 8-Bit Textures: On
Large Framebuffer: On


Internal Resolution: 3x Native (1080p)
Mipmapping(Ins): Automatic (Default)
CRC Hack Level: Automatic(Default)
Enable HW Hacks: Off

I tried different configurations, Hardware Mode, Software mode, different Plugins and HW Hacks and I got the same result.
Reply
#8
Switch to OpenGL Hardware and reduce the internal resolution to either 2x or native. Also, what is your blending unit accuracy settings?
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Reply
#9
Changed to OpenGL Hardware and still having the same problem. Tried with all blending unit accuracy settings, still no changes.
Reply
#10
Disable large framebuffer?
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)