Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Jak and Dexter
#1
When i am half the way in the canyon it crashes, it always does in the same point, i tried MANY things but it doesn't change.
If u can help me, please do ^_^

i use 1.0, no beta

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 4094 MB
CPU name = Intel® Core™ i7 CPU 950 @ 3.07GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 3.103 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

And yes, it crashes even in Software mode or in Directx 9

(EE pc:0068CEB0) TLB Miss, addr=0x52000093 [load]
(EE pc:800002BC) TLB Miss, addr=0x480150bc [load]
(EE pc:0068ED18) TLB Miss, addr=0x0 [load]
(EE pc:0068ED4C) TLB Miss, addr=0x4 [load]

I can even add a screen if needed, just tell me

After doing more tries, i noticed that it crashes after a set time and not just in that point, i tried to just go faster and i was able to go a little further every time.


Attached Files
.txt   DxDiag.txt (Size: 41,22 KB / Downloads: 207)
Reply

Sponsored links

#2
can you please post the full emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 4094 MB
CPU name = Intel® Core™ i7 CPU 950 @ 3.07GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 3.102 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse4-r5350.dll
Windows 6.1.7600
ATI Radeon HD 5800 Series (8.17.10.1172)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdiso-r5350.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 158ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
ATI Radeon HD 5800 Series (8.17.10.1172)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Roberto\Desktop\PS2\Jak And Daxter.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (713040 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Roberto\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Roberto\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v01.90(23/06/2003) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_503.61;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_503.61;1) Game CRC = 0x9C712FF0, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_503.61;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(EE pc:0068CEB0) TLB Miss, addr=0x52000093 [load]
(EE pc:800002BC) TLB Miss, addr=0x480150bc [load]
(EE pc:006EA7DC) TLB Miss, addr=0x20000620 [load]
(EE pc:006EA7DC) TLB Miss, addr=0x20000624 [load]
(EE pc:006EA7DC) TLB Miss, addr=0x20000628 [load]
(EE pc:006EA82C) TLB Miss, addr=0x10 [load]
Trap exception at 0x80019064


(The final part always changes a little)
Reply
#4
did you try wioth your original DVD and gigahertz dvd plugin instead of you iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-14-2013, 12:18 PM)jesalvein Wrote: did you try wioth your original DVD and gigahertz dvd plugin instead of you iso ?

sorry i'm not english... Tongue can u explain better? xD thx u
Reply
#6
just pop your PS2 DVD in your DVD reader and set CD/DVD plugin to "gigahertz DVD plugin".
then configure this plugin to make sure it's associated to your DVD reader's letter (ex : d: or e: )
finally launch pcsx2 set the option "cd/DVD->plugin" and perform a fast boot
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
No changes
Reply
#8
hm.
your disc may be scratched.
did you try disabling all speedhacks (even the recommended ones)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Yes i tried
Reply
#10
well, if your disc is free of scratches and works well in your PS2, I have no ide left, sry .
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)