Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Klonoa 2: Lunatea's Veil [PAL and USA]
#1
# PCSX2 Versions used:

pcsx2 1.4.0.

 pcsx2 1.3.1 versions as well as pcsx2ce with newer update in it through wine. The game still crashed with those versions.

Error:


..\..\FiFo.cpp(47) : assertion failed:
    Function:  ReadFIFO_VIF1
    Thread:    EE Core
    Condition: vif1Regs.stat.FQC != 0
    Message:   FQC = 0 on VIF FIFO READ!

Stack trace:



Sometimes it didn't shown error.. After that.. I played this level called: 


Joilant Fun Park


Klonoa reached the gate and it was open for him. I enter then I got this:


crash:

The program pcsx2.exe has encountered a serious
problem and needs to close. We are sorry for the 
inconvenience.

This can be caused by a problem in the program or a deficiency in
Wine. You may want to check the Application Database for tips about
running this application. 

The txt and pics are in the Attachment.


Attached Files Thumbnail(s)
           

.txt   backtrace.txt (Size: 22 KB / Downloads: 173)
Reply

Sponsored links

#2
Hi. I gave more than 7 days to wait for the reply. Can you help me out ? See Klona enter the door ? After you enter the door. It crashed. Something's not right. It wasn't crashed before. No, I do not used Save State for it.
Reply
#3
(01-18-2016, 11:32 PM)azoreseuropa Wrote: Hi. I gave more than 7 days to wait for the reply. Can you help me out ? See Klona enter the door ? After you enter the door. It crashed. Something's not right. It wasn't crashed before. No, I do not used Save State for it.

I have the same issue with 1.4.0.

I tried using 1.0.0 and copying memcard and it worked.
I then copied memcard back to 1.4.0, and I had another crash later, same like Joilant door.

So, you need to play this game with 1.0.0 for some reason, I'm didn't have a crash since then.

DX9 needs Alpha Correction OFF, but will still have weird black lines/mesh (maybe fixable with other options), so I switched to DX11.
DX11 has some random "corrupted" ground textures, and it's MISSING some death textures, like in Volk - missing fire and electricity on the floor, so beware when you play Volk.

So, try DX11 and 1.0.0. You also need to set Async Mode and 3-5ms in SPU when you turn on the game, and switch to Timestretch later.

If any developer is reading this, please check why 1.0.0 works, and 1.4.0 has these PCSX.exe has stopped working crashes, please.

Tested with EU BIOS, EU game, Win7 SP1 x64, 1.0.0 Preset 1 except EE Clamp to Full.

PS: I'm having a lot of VIFSTALL and IPU VIF Stall errors, but I'm not having problems with playing.
Reply
#4
(01-29-2016, 07:28 PM)2mg Wrote: PS: I'm having a lot of VIFSTALL and IPU VIF Stall errors, but I'm not having problems with playing.

That's because they're not errors, they are just letting you know that's happening, actually means nothing to yourself as a user though Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(01-29-2016, 08:30 PM)refraction Wrote: That's because they're not errors, they are just letting you know that's happening, actually means nothing to yourself as a user though Smile

Dunno if I had them in 1.4.0.

Also, I just finished the game, and I guess the game "hangs" in some blueish area/cinematic - https://youtu.be/XvToVk_z39A?list=PLzi0N...kpEH&t=967 16:07
Reply
#6
I hope I provided enough clues to figure out why the game has game breaking crashes in 1.4.0.
Reply




Users browsing this thread: 1 Guest(s)