Thread Rating:
  • 3 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Mobile Suit Gundam Seed Destiny: Rengou vs. ZAFT II Plus [NTSC]
Mobile Suit Gundam Seed Destiny: Rengou vs. ZAFT II Plus [NTSC]

# Playground1.0.0395, 0.9.6 version, beta.r1474, beta.r1736
# Plugins tried:
Gsdx 890(MSVC 15.00, SSSE2)0.1.14, Gsdx 890(MSVC 15.00, SSSE3)0.1.14, Gsdx 890(MSVC 15.00, SSSE41)0.1.14, ZeroGS 0.71.1
Gsdx 1479(MSVC 15.00, SSSE2)0.1.15, Gsdx 1479(MSVC 15.00, SSSE3)0.1.15, Gsdx 1479(MSVC 15.00, SSSE41)0.1.15, ZeroGS 0.91.1
Gsdx 1650(MSVC 15.00, SSSE2)0.1.15, Gsdx 1650(MSVC 15.00, SSSE3)0.1.15, Gsdx 1650(MSVC 15.00, SSSE41)0.1.15, ZeroGS 0.97.1

# Cpu: all on
# No Speed Hacks
#Round modes: All EE Recs and VU Recs combinations

# Description: Happens again. There is an imporper camera problem.
In the Playground1.0.0395 it can be fixed by: Set EE recs round mode to Negative <Advanced Options menu>.
But in the later versions the bug reappears and cannot be fixed by changing Round options and seems no one notice this.
I've tried to use the Playground1.0.0395 with the latest plugins and there is no such bug, so I guest this should be caused by the rewrite starting from ver.0.9.6, especially the Round mode and Clamp mode parts.

The camera bug was fixed by cottonvibes's gamefix in the r1961 build.

Sponsored links

In the newest beta, can you set the clamping to Full for EE and Full + Extra Sign for VU under the Config->Advanced menu
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
I've tried, it does not help.
Can some settings be made such that the latest version can perform the same as the Playground1.0.0395(the one without Clamp mode options)?
Honestly I was very disappointed when I saw the 0.96 version and new beta had the bug again. Hope the next version will be better...
I would really like to know how to fix this too.
In some ways, it's cool playing as first-person and all, but it IS really annoying knowing that "oh, I fell off a building and now I'm stuck in my Gundam's head." I'm screwed.

I'm running beta 1474. :\
Setting the round mode to Negative under EE doesn't work. T.T

AND does anyone know how to fix the explosion lag?
Someone else made a post here saying that if you uncheck Alpha Correction under the GSDX9 settings, it'll fix it, but that doesn't work. Everytime I destroy a suit and it explodes (on my screen), I drop from 60 FPS to about.. 25-35 FPS until the explosion dies down. The sound/music also starts stuttering during that time. Anyone know what's going on?
Yea this problem is very annoying.

I have tried all of the round modes in recent betas but have no luck.

Btw my system runs it pretty well with the latest beta, all speed up options on, VU cycle stealing at no or slight speed up.
Only when there are 3 enemy MS the slowdown occurs.
Explosion does cause a little bit of slowdown but not really much.
Dell Studio XPS 8100
Core i7 860 2.8GHz
4GB DDR3 1333MHz RAM
1GB GDDR5 Radeon HD5770

Dell Studio 1555
Core 2 Duo P8600 2.4GHz
512MB GDDR3 Radeon Mobility HD4570
Lower your resolution in GSDX and the explosion slowdowns won't be nearly as bad. I can play the game in 1080p perfect except when an explosion happens which kills my FPS... at 720p it's not an issue. You can also try turning on 8-bit textures as it helps a bit, but it definitely doesn't fix it completely.

As for getting stuck in the head, I've had this problem as well. I do believe it's a speed hack issue... I'm just not sure exactly which one. I may try to play around with it some more to see if I can find out exactly what... but it's just as likely some emulation issue in general.
[Image: 2748844.png]
if someone can find the revision where this problem first happened, i can look into it.

i also have seen the problem while playing the game, and i didn't know it once worked correctly.
Check out my blog: Trashcan of Code
I have everything from 0.9.6 onwards, and the bug appears in all of them. All of them being 0.9.6, r791, r831, r872, r1059, r1329, r1474 and r1736. 0.9.4 was the last one I remember where changing the roundmode to Negative solved the issue.
it probably started in playground then.

there's 710 playground revisions though, and i need the exact one that breaks it.
Check out my blog: Trashcan of Code
(09-11-2009, 12:04 PM)cottonvibes Wrote: it probably started in playground then.

there's 710 playground revisions though, and i need the exact one that breaks it.

As I know, the break should be at ver.0.9.6
Because the negative EE Recs could not help starting at this non-beta ver.
As I remembered this ver.0.9.6 had some change in development enviroment.

Users browsing this thread: 1 Guest(s)