[Bug Report] Persona 3 FES [NTSC-J]
Sorry if I get something wrong, I'm relatively new to PS2 in general as well as PCSX2. I've read the rules and I'll try to make sure I follow them.

It works up until you do Kazushi's S-Link level two skit. He falls and the dark blue loading screen appears. The BGM plays and the moon icon still blinks, but otherwise it freezes at the loading screen.

Computer Specs :

CPU : AMD Phenom™ II X6 1090T 3.21 Ghz
Graphics Card : Nvidia 480 GTX Fermi
OS : Windows 7 64-bit
Ram : 8GB

Tested :

PCSX2 0.9.7 (r3878) -

GSDx 3693 (MSVC 15.00,SSE2) 0.0.16
Direct3D11 Hardware -
D3D Internal Res - 2560x1600/1920x1080/Native Res
Settings other than D3D Internal Res - Default

Direct3D11 Software -
Rendering Threads - 2
Settings other than Rendering Threads - Default

ZeroGS -
Default Settings
(I got tired at this point Wacko)

Emulation settings -

EE/IOP - Default/Clamp to full
VUs - MicroVUrecompilerx2/SuperVUrecompiler x2/Clam Default/Extra/Extra Plus Sign
Other Settings - Default

GS -


Game-Fixes -

Persona fix - On/Off

I'm not really sure HOW exactly to reproduce the bug since it just happens without my knowledge, of course I can just go through my save and it happens indefinitely if that's what you guys mean.

I looked in the closed bug reports as well as searched some of the old threads on this and the recurring problem was shadows in the Tartarus and I've already tried those solutions.

Let me know if you need any more information. Tried my best to follow the rules, again sorry If I couldn't!

Sponsored links

Try changing the rounding modes in the options. That usually fixes any random freezes with Persona 3/4
[Image: 2748844.png]
Tried all of them to no avail.

[Image: problem.png]

The game hangs here with BGM and animations still going.
Any kind of errors in the console log window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I don't know what is from what isn't so I'll just paste it.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
detected blocksize = 2048
isoOpen(DVD): C:\Users\Richard\Desktop\Persona 3\fei-p3fundub.oribgm.iso ok.
The iso has 2214336 blocks (size 2048).
The iso offset is 0, and the block offset is 24.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2214336 sectors)
(IsoFS) Block 0x10: Primary partition info.
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Richard\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Richard\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Version 1.0
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_216.21;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(IsoFS) Block 0x10: Primary partition info.
Initializing Elf: 9096860 bytes
ELF (cdrom0:\SLUS_216.21;1) CRC=0x9710BF06, EntryPoint=0x00100008
(IsoFS) Block 0x10: Primary partition info.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_216.21;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(gsFrame) Switching to Fullscreen mode...
(gsFrame) Switching to Windowed mode...
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

OH, and that reminds me. I'm not really sure if its NTSC-J because its the undub version. Let me know so I can edit it if you know what it is. Maybe it's even possible the undub version is causing this problem? o_o.
Try with the original game then, mods like that are likely to get errors and we don't support them.

Not a valid bug report, moved.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Alright, thanks for the advice, sorry for the trouble.

I just wanted you guys to know, the mod was indeed the problem and that if you have the original ISO, the save can be interchangeable with all of them. So if you really want you can switch to the original to get passed the crash and then switch back, however at the risk of another crash. I'll probably play the original from now on. Hope that helped anyone that had this problem with the undub version!

Again sorry for the invalid bug.

Users browsing this thread: 1 Guest(s)