[Bug Report] Resident Evil 4 0.9.7
Not sure if this ahs been posted, or it's just me who has this problem...

The controller does not work at all. Not even the keybinds from my computer will respond, but it will work on 0.9.6, and it works on my playstation 2 (with swap magic) so I have no idea what's going on...

It gets stuck on

[Image: capturesc.png]
Every other game works fine on 0.9.7.

I have figured out how to fix it though, all you have to do is swap the controller plugins, get passed that screen and then load the old ones.

Not sure if it can be fixed, or it's only happening to me.

Sponsored links

not a valid bug report.
tried formatting your memcard through the bios ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Every game works perfectly, the 0.9.6 uses the same files as 0.9.7 did, same memory card. Everything worked, that is why I classified it as a bug, because obviously something is not working right when the older version plays it fine.

The issue is not the memory card, because even after that screen it still refuses to respond without me swapping the controller plugins.
Just use Lily pad plugin and map all the buttons in you controller or keyboard >_<
EVGA 600 +80 PSU
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bitsĀ  Cool
OS: Windows 10 HomeĀ 
It is using the lilypad plugin, it refuses to respond to any of the binds, unless I swap it to the other plugin and back.

Every other game, responds perfectly to the lilypad plugin. (And the lilypad plugin works fine on 0.9.6, both same version)
when "classifying" as a bug, you need to use a specific post format.
read the stickies to know more.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Okay fine, it is a bug through the emulator, it is not however classified a "real" bug according to your forums.

So now, I guess you ignore it and not fix the bug at all, that is fine with me.

The only thing that I did not explain in the "valid" bug report was the obvious answers...

Was speed hacks enabled? - no
What plugins? - The ones that came with the beta, ran in native resolution dx9/10 give same result.

My other bug report was in this type of format, and yet it did not get moved.

because sometimes we forget to move those posts.
I'm just doing my job.

Now, if you don't find any solutions with others members' advices, feel free to post it the good way.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
First it's not a bug through the emulator, since it works fine for many people in many games. So it could be a bug with that game, but if nobody else have the issue it would be a bug elsewhere, a vast possibilities range.

Most of times the 'bug' show up being just an issue with particular game, machine, emulator and plugins config in any combination.

That's the reason for the bug report format. It's function is helping the developers to resolve issues and problems "indeed" in the emulator. Incomplete description, wrong assumptions and do on, helps nothing, harms too much.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)