[Bug Report] Silent Hill Origins [NTSC] PCSX2 0.9.7
I've tried various settings and plugins, well this GSDX 2966m is the best considering stability, other ones tend to crash or not showing textures.
Game works fine at first (intro, videos, audio, first part the burning house etc..) And it works at full speed but too many graphic glitches later on when you get to hospital and ruins the fun of playing.

PCSX2 0.9.7 (r3878)
GSDX 2966m MSVC 15.00, SSE2
Direct3D 10/11 (Hardware)
Speedhacks: OFF
Game Fixes: OFF
No hacks.

Tested Direct3D 9, Direct3D10/11, Software mode.

EE/IOP: Default options
VUs: Default options

Tested on GSDX 3693 SSE2 0.1.16 (It doesnt even starts, crashes)
Also tested on older versions on GSDX 890, 1250.. Many graphical glitches.

SPU2: SPU2-X r3702 1.4.0

PAD: Lillypad svn 3878 0.10.0

CDVD: CDVDGigaherz r3429 0.8.0

Tested on PCSX 0.9.6, game freezes on loading screen.

ZeroGS 0.97.1 doesnt even starts.

My specs:

Athlon X2 250 3.0Ghz
Leadtek 9600GT 512MB
5GB DDR2 800Mhz

Here is a youtube videos..



Cheers and keep up the good work guys...

Sponsored links

tried software mode ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(01-21-2011, 08:35 AM)jesalvein Wrote: tried software mode ?

Yes. First video would be with the same glitches. And the second one is a little better with textures (considering flashlight, still buggy). But it slows down extremely when you enter a room where you need a flashlight.

please edit your post as stated int the template : http://forums.pcsx2.net/Thread-How-to-us...RE-posting to make your bug report fully valid, please
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
It's a known bug, no solution other than software mode exists.
We'll try to fix it one day but don't count the days Tongue2
(01-25-2011, 02:29 PM)rama Wrote: It's a known bug, no solution other than software mode exists.
We'll try to fix it one day but don't count the days Tongue2

Well I have X2 250 3.0Ghz as mentioned, and can't run it in software mode more than 35-37 frames and that is not actually playable no matter what settings I use... Sad

Thanks for the reply. I'm mostly just testing games (except god of war and god of war 2 which I've finished, they were awesome), borrowing from my friend cause he bought a ps3 and doesn't play ps2 much lately (I could take his ps2 console too but I love messing around with emulators Smile ). I've always liked emulation since the first sega mega drive and snes emulators. I owned both of those consoles but they broke. Time ran over them... Laugh
I've also tried silent hill shattered memories, same thing happens with graphics.

Btw, first video here IS NOT actually a "bug", cause I've done a clean reinstall of pcsx 0.9.7 (deleted everything from the previous one), and tested it again, so the first "bug" wasn't there (possible plugin mess up, corruption or something), everything ingame was fine at least until I've entered a room where I needed a flashlight Smile. Silent Hill shatered memories, same thing... First scene ok, shrink therapy scene is messed up and when you enter a game flashlight is on but there are those lines and everything around it is black.

The second video is the RIGHT bug hehe...

Cheers guys and keep up the good work!
Yeah, got the same problem as Miralemus, hope it gets fixed soon. Silent Hill Origins is the only PS2 game I really can come to think off that I want to try, really. :/

But yeah, good work guys, keep it up!
silent hill shattered memories
ps3 sixaxis controller libusb driver lilypad svn 0.100
error after konami disapears i get an error, controller not detected message.
works fine with SH origins.
Disable the "Use analog whenever possible" option in Lilypad, should work then.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Enabling skipdraw works, but the whole ambient will be iluminated, thus, no flashlight needed. Tough it runs fullspeed, it totally breaks the terror ambientation of the game..

And i tested soft mode here, got 40fps, flashlight *works* tough shadows are very messy.
Yes, lemons can be batteries. Ninja

Users browsing this thread: 1 Guest(s)