Thread Rating:
  • 2 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Soul Calibur 3 [PAL]
(02-03-2017, 01:19 AM)FlatOut Wrote: Did you try it without the MTVU speedhack?

Just checked. Still happens.

Sponsored links

Do you have System -> "Automatic Gamefixes" enabled?
(02-03-2017, 01:35 AM)FlatOut Wrote: Do you have System -> "Automatic Gamefixes" enabled?

Another graphical glitch I've encountered is that, on some stages, the lighting will be much darker than normal. Either this is a problem with new PCSX2 releases or perhaps it is a problem specific to PAL. I changed from playing NTSC Soul Calibur at the same time as I updated to the newest version. I last updated around the time mipmapping was implemented, I think.

I have never noticed this as being a problem with the NTSC version.

It is not a problem in OGL mode, just in Direct3D11, but OGL runs Soul Calibur 3 much slower than D3D11 so I tend to stick with D3D.
Just happened again on another stage in another scenario. I don't have a savestate this time but here's a video:

Happens with all renderers again.
Do you have the issue in old build?
I've just tried it with the last stable (1.4.0) and it happens there as well.
I also tried with the NTSC version and the same thing happens there.

I've just tested to see if the decreased lighting on some stages is exclusive to the PAL version and it turns out that it is. That's only happening in PAL. It isn't a big issue, but it's a little annoying. Only happens in D3D but OGL is much slower for Soul Calibur.
I've tried it again with a newer version (latest version v1.5.0-dev-2104-g49840bb) and it's still an issue.
Try setting VU clamp mode to extra+preserve sign.
Tested both bugs from first post and above post in GIT Jan 11 2018 with OpenGL renderer, neither seem to be present anymore Wink
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)