[Bug Report] Steambot Chronicles [USA/NTSC]
#1
[Bug Report] Steambot Chronicles [USA/NTSC] :

# Configuration : VULKAN/DIRECTX12

# Link video bug Steambot Chronicles : https://youtu.be/202lSwkaMT8

BUG :
00:05 - 00:14 : When the vehicle menu and menu items, the robot icon in the vehicle menu is dark, and the person icon in the menu item is dark.

00:21 - 00:33 : When you go to the Garage shop menu, in the replace frames section, and buy/sell, when you want to replace a frame it will be dark, and when you want to buy frames it will be dark.

# Emulog : https://drive.google.com/file/d/1PObMXR0...sp=sharing

# Save State this game SLUS-21344 - (9F391882) : https://drive.google.com/file/d/1NTTJV9i...sp=sharing

# I really hope this game can be fixed, because this is my favorite game in my childhood, thanks pcsx2
Reply

Sponsored links

#2
Is this a regression? or has it always been like this?

if it has always been like this, can you try 2 things.


1. First try enabling manual hw hacks and ticking "Preload frame", see if that fixes it
2. See if Software mode (pressing F9) works okay. Be sure to change to software before going in to the menu system.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(04-29-2022, 09:36 PM)refraction Wrote: Is this a regression? or has it always been like this?

if it has always been like this, can you try 2 things.


1. First try enabling manual hw hacks and ticking "Preload frame", see if that fixes it
2. See if Software mode (pressing F9) works okay. Be sure to change to software before going in to the menu system.

using hwhack is the same as not working for the garage shop menu, software mode can, but bugs are still bugs, I hope it can be fixed for hardware mode so I can play images that are more HD without having to move to software mode.

thanks pcsx2, i hope fixing this game, because this game a memoriable.
Reply




Users browsing this thread: 1 Guest(s)