[Bug Report] Tales of the Abyss [NTSC-U]
#PCSX2 Version:
#CPU Options: EErec on, VUrec0 and VUrec1 on, MTGS on
#Plugins used: GSdx 3693 0.1.16, Liliypad svn(r3878) 0.10.0, SPU2-X r3702m 1.4.0, cdvdGigaherz (r3429) 0.8.0, USBnull Driver 0.7.0, FWnull Driver 0.6.0, DEV9null Driver 0.5.0
#Description: At the part where u need to go to Baticul port it the later part of the game, once u arrive the game will go into a black screen and freeze in that spot and wont move on. The music is still playing in the background. the errors i am getting are as shown here


Sponsored links

Have a memcard save right before it?
I'm pretty sure it works fine but can check it out if you upload a memcard save.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
ya i have a save right b4 it but every time i head to baticul port it keeps freezing at the black screen and giving me that error. Every other place i went to seems to work fine
oh damn. i just reloaded my memcard save and tried it again and this time it actually worked lol
Alright then, closing this.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)