[Bug Report] Wild Arms Alter Code: F (NTSC/U)
# Pcsx2 version: 1972 SVN or 1888 beta
# Cpu eerec on, vurec0 and vurec1 on, MTGS on
# Plugins used: Gsdx 1.15 SVN 2006 DX10 hardware mode, native resolution, also tested older GSDX svns and ZEGO GS plugin... no difference.
spu2ghz 1.9.0 or zerospu 0.46
# There are strange triangle black glitches or missing geometry as you know it.

Attached Files Thumbnail(s)

Sponsored links

Did you tried enabling/disabling Logarithmic Z from GSdx
Nah it is a PCSX2 bug, I thought there was a report already for it but couldnt find it tho Tongue

Using microVU in the beta could help but I doubt it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
This is a VIF unpack bug, somewhere in our SSE code for that.
If SSE unpacks are off, the game is fixed (but framerate halved Tongue2 ).
(10-15-2009, 10:33 PM)vsub Wrote: Did you tried enabling/disabling Logarithmic Z from GSdx

Yes, no effect. And besides I am using DX10 mode, there is no option to enable and disable Z Logaritmic there but, I have tested DX9 mode too and Zergo GS. It`s the same. (GSDX all modes software, hardware etc). I forgot to tell that I am not using speed hacks and all my advanced are set on defaults.
Fixed in Pcsx2 r2371 newvif
as of r2449 new Vif is on by default
so this bug is fixed
Chicken is not Vegan?


GREAT! Thank you PCSX2 TEAM!
ive been playin this eversince the first time the new VIF was implemented nice one
My New PC
[Image: 1714419.png]
[Image: stargate_sg_1_stamp_by_OmegaDreamSeeker11.jpg]
Good to know Smile Moving to resolved then
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)