Thread Rating:
  • 2 Vote(s) - 1.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Xenosaga I [NTSC]
#11
Seems issue is still there. I need people to report me the exact save points the resets happen (since it doesn't happen on all) so we can test it properly.
[Image: newsig.jpg]
Reply

Sponsored links

#12
Only save point that always triggered the reset for me was the one inside the elsa (could have just been a coincidence and it worked for other people dunno really Tongue), others would work/not work after some points/story advance so it's difficult to know when they worked/didnt anymore (some that worked first wouldnt later and the other way).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#13
Hi Bositman, first let me say, great emu that has really progressed well under svn and great forum here. About the crashing save points: I just tried the save point in Shion's lab after exiting the encephalon (near the start of the game, it's the 2nd save point you encounter) and the game crashed for me.

FWIW the first save point (the one inside the encephalon) worked.

I actually have another issue to report with Xeno 1 which I'll probably file a bug on in the project page.
Reply
#14
I can confirm second save point in beginning of game - after tutorial level and first time in-control on the ship. Its located down toward screen in that first area. Always reset game. This is on r1888. BTW can anyone confirm if game can otherwise be completed? I just started to play on PC 'cause better resolution but maybe I should wait till next release...
E7400 @ 3.6Ghz 1.33v, GTX-260 192SP 650/1400/1100/1.05v, 4Gb RAM, Windows Server 2008 x64
Reply
#15
Yeah it's fully playable, all Xenosaga games are.

The saves on the woglinde (first available saves on the game) don't always crash the game, I think they do the first time you encounter them tho.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#16
I saved at the first save points fine but second and third reset emu.
Can help with testing my vesion is dvd9
Reply
#17
Support discussion (not related to the bug report) moved:

http://forums.pcsx2.net/thread-12374.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#18
here is what 0.9.7 say on second savepoint before restart
CdRead: Reading Sector 88353(1 Blocks of Size 2048) at Speed=24x
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Restart.
<<< [AMD Phenom II x6 1090T 3.6 GHz][ASUS GTX275][HDD 5TB][8Gb RAM] WinXP (x86) & Win7 (x64) >>>
Reply
#19
I have problems with the second save point as well. However, the game does not exactly reboot, I simply get thrown to the PS2 Bios; the browser, to be more exact. I guess, that's what a "normal" crash on the PS2 looks like, huh? Never had one on my console.
I have the most recent version of pcsx2 (0.9.7) and tried various things. With and without speed hacks, closing and restarting the emulator and so on. Made no difference though.

I guess it's the same problem, but I thought it might be useful since the game does not reboot.
Reply
#20
I can confirm this spot is broken, I tried it three times now. The one in Shion's quarters is broken as well. Is there any kind of log or such that would help you to analyze and fix this?

PS. It is not broken when I play the game in the real PS.

PPS. Thank mercy for save state option Smile
Reply




Users browsing this thread: 1 Guest(s)