[Bug Report]pcsx2 r1888
I noticed that the saved states are always corrupted and I am unable to load up states in this version, is there anyway to fix this?

I've read the disclaimer and I understand that this version is not perfect or stable, but I just wanted to state that a problem occurred. I might be doing something wrong, so I'm seeking advice. I've tried to search up this problem but no one seems to have any problem with it. I can play the game perfectly saving using memcard, the game I'm playing ATM is Star Ocean 3 if that makes any difference.

The picture below shows my plugin settings, everything else I left alone except for the part where I have to do the check in order to play tri-ace games

Thank you for reading, sorry if I left out something.

Attached Files Thumbnail(s)
Pcsx2 0.9.6
Vista 64bit
E6600 2.4ghz
4gb ram

Sponsored links

Do you mean save states made with 0.9.6 dont load on the beta or the saves done in the beta dont load in the same?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
you really shouldnt use save states use the virtual memory card save states are used for emergency only and if your trying to load a save state from another version of pcsx i dont think it will work at least it didnt when i tried
Devil May Cry 3Wackopecial Ed.
Dirge Of Cerberus:Final Fantasy 7
Final Fantasy 12
Kingdom Hearts
Kingdom Hearts 2
Kingdom Hearts RE:Chain Of Memories
I am not transferring save states. I'm just trying to save state at a random point, closing the pcsx completely, openning it back, run game and then loading the state I saved. It worked in 0.9.6, but it doesn't work in r1888
Pcsx2 0.9.6
Vista 64bit
E6600 2.4ghz
4gb ram
There is a problem with savestates in that beta, but it should not be as unstable as you describe it.
Anyway, the problem is related to streaming audio (which the game does constantly), so try not
to savestate when they're talking.
I didn't try to save state in between a cutscene. like this um..
1)I turn on pcsx2 r1888
2)load game from memory car
3)walk around for like 20sec
4)save state slot 1, it say save complete
5) I shut down pcsx2 completely
6)open back, run game to main menu, and try to loadstate 1
7)it crashes and says the load was incomplete

Before when I was using 0.9.6 I could save state anywhere(example infront of treasure cheat) and then close it/reset and load it back without any problem. Having those save/load states are like tools to helping pass a stage. Like climbing a large wall, and u want to save halfway through,and not having to worry about falling and starting from beginning
Pcsx2 0.9.6
Vista 64bit
E6600 2.4ghz
4gb ram
We're working on savestates, but your case is extreme. Some plugin may cause this, try different spu2 / pad / cdvd plugins.
It may corrupt once in 10 states, not every single one Tongue2
well those types of plugins work best for my PC, but I guess I can go without save states. It just mean no more cheating the system, like in my climbing the mountain example ^_^.

Thanks for everyone's input, I look forward to being able to use those save states to release frustration of repeating hard stages >_<.
Pcsx2 0.9.6
Vista 64bit
E6600 2.4ghz
4gb ram
Known issues, will most probably be fixed with the new GUI.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)