[Bug] The Urbz, does not work
Hey there!
It's been a few days now that I'm using pcsx2 so first of all I really want to say that I'm a newbie, so if you answer me I might not understand what you mean and be confused so try to explain please.
I managed to make FFX-2 work all by myself and with the same config FFX works even better, everything's perfect, but I really wanted to play the Urbz again, and whenever I want to, the emulator starts and goes until "Playstation 2" but after that the screen is all dark grey with a black border at the bottom and the game won't work. I tried to change the video configs but nothing happened, I restarted the game several times, then my computer, several times too, but it's still not working. I tried to lauch the game fast and not full but when I do so, I don't even have "Playstation 2" nor "Sony Computer Entertainement" before that, it's just all black. I really hope someone will be able to help me.

I have the latest version of pcsx2: 1.2.1 and here are my settings and what the bios says (the settings are in french since I'm french but it's exactly the same emplacement and meaning as in english):

Plugins closed successfully.
HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Eternity\Documents\PCSX2\Roms\Urbz, The - Sims in the City.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2178464 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Eternity\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Eternity\Documents\PCSX2\memcards\Mcd002.ps2
McdSlot 2: [disabled]
McdSlot 3: [disabled]
McdSlot 4: [disabled]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v01.60(04/10/2001) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
GSdx: failed to compile external post-processing shader.
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps


Sponsored links

Not a valid bug report.
Moved to general discussion.
Care to post the full emulog.txt ?
Tried directly from your original ps2 disc ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Looks like a failed clever bot
[Image: gmYzFII.png]
[Image: dvedn3-5.png]

(My replies weren't sent, Idk why)
I did read how to post a valid bug report though, sorry if I still did wrong.
I don't even know what or where's he emulog.txt, tell me and I will
I do not have the ps2 disc nor a ps2 anymore for a while now, that's why I'm using pcsx2 in the first place.
I tried to do some research and I saw several people posting about the same bug on other website, but none of these posts helped me so far.
But I notice now that I forgot to talk about my laptop because I know for sure that it's not the problem.
Windows 8, 1To, RAM 8Go, 2,5Ghz, and GPU AMD Radeon HD 8350G
Quote:I do not have the ps2 disc nor a ps2 anymore for a while now, that's why I'm using pcsx2 in the first place.

Then you are using the BIOS and the game illegally.

Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD

Users browsing this thread: 1 Guest(s)