[Bug]Using Patches
Earlier I made a post in the Star Ocean 3 bug thread because of crashing whenever I tried to enable a patch, but I should have tried with other games, first. I thought of this only now, and, as I tried it, no matter what game, whenever I attempt to run a cheat [converting gameshark OR action replay codes to RAW] it crashes the moment I attempt to run it.
Any ideas on why this could be? I've never had issues with it before.
I'm using the current beta, and everything else works perfectly.
Including Star Ocean, besides some minor fps and color issues. Joy.

Sponsored links

PCSX2 is not meant to run cheats? I would think that could be the cause, it looks for something not there, tries to patch it and fails
I very much doubt that is the case, given the option in the patch manager to import gameshark codes and convert them to RAW for patching. And I never had the problem before I got the latest beta, though, I've not tried since the VM version.

Users browsing this thread: 1 Guest(s)