Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] YuGiOh DotR
#1
HI.
I am new here and my english is bad...( i am from germany mb some german helpers?)
i hope u understand my problem^^
V 0.9.8
I can start the game and all is running fine.

BUT in the game if i go to a duell i cant see anything on my cardmaster
Here some scrrens
Here is all fine i can moce etc
[Image: scaled.php?server=688&filename=yugioh13x.png&res=gal]
this screen is inside the fight( i am not on the cardmaster)
[Image: scaled.php?server=59&filename=yugioh23.png&res=gal]

Here i am on the card master...the pic is red/black and i dont see any options.i can klick them..but this is useless cuz i cant see what i do
-----
READ BLOCK(2) BGM/0004.pcm on 00403140
SDFS Finished (in call back function)
This comes if i am on my cardmaster in the log
-----
[Image: scaled.php?server=708&filename=yugioh33.png&res=gal]


and this is the normal window u have to see on cardmaster (from google)
[Image: scaled.php?server=4&filename=86046430.jpg&res=gal]

-->Here is my log<--

if u need more information just ask^^
Thx 4 help.

€dith:
If u need bigger scrrens..i can upload them again


SOOO
Now i fixed the Grafik problm myself..

i set the Render to sdl 1.3(software)
But now the sound is bad...the games runs slow..
what can i do ?
Reply

Sponsored links

#2
The game works properly with GSdx DX10 hardware mode, but you need Vista/Windows 7 and a DX10 able graphics card for that. Else you are stuck with software mode, which will be slow.
Not a PCSX2 bug, moved out
[Image: newsig.jpg]
Reply
#3
Ah ok.
I play with Windows 7 ultimate 64 bit.
but i think my graka suxx.

there is no way to fix this sound /fps problem with sdl 1.3(software)?

With drx 9 60 fps(sound perfekt)
with sdl ~20-30 fps.(sound suxx)

But thx 4 ur fast rply

but anyway...realy nice emulator ...
Reply
#4
(08-01-2011, 10:53 AM)PSyrodon Wrote: With drx 9 60 fps(sound perfekt)
with sdl ~20-30 fps.(sound suxx)

did you already try SPU2-X plug-in? or the sound is still persist

MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
i believe it is the speed of the sound not the sound it self Wink
the whole game is slow so the sound should be the same
Reply
#6
yes all is slow^^
I think i have to buy a new grafikcard..
i play with
gf 7950 gt
Reply
#7
On software renderer only your processor is used for graphics too, so it does not matter what kind of graphics card you have
[Image: newsig.jpg]
Reply
#8
4gb Ram
Pentium dual core 2* 2.6ghz
Reply
#9
too slow
upgrade and fast
Reply
#10
OK what i have to upgrade?

4gb -8gb
or 2 core - 4 core?

Or both ?^^

but thx for this great support here.
Reply




Users browsing this thread: 1 Guest(s)