Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug with PCSX2 0.9.7
Sorry for my poor english, I'll try to enunciate my problem.
I have installed PCSX2 0.9.7 (r3113) and I run it as admin to make it work, but I get this problem when I'm loading a game (iso and Dvd):

Bios Version 2.20
Load Bios Warning: rom1 module not found, skipping... (this is not an error)
Load Bios Warning: rom2 module not found, skipping... (this is not an error)
Load Bios Warning: erom module not found, skipping... (this is not an error)
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
NVM File Not Found , Creating Blank File
NVM File Creation failed!
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Stream exception: (pxInvokeActionEvent) File could not be created or opened.(thread:EE Core)
File/Object: C:\Users\Roméo\Documents\pcsx2\bios\SCPH-77004_EUR_Con_0220_20060210_v15_[F249B4A1].nvm

I have a very powerfull pc with windows 7(so there is no probleme with de Hardware) and I have dump My pstwo bios's.
But it seem it deosn't work at all......
It seem's a lot of peaple have the same problem as me, but could some one help it!

Sponsored links

not a valid bug report.

move the entire pcsx2 folder to c: or any other non-protected folder, and try again
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
It worked, thank a lot!Laugh

Users browsing this thread: 1 Guest(s)