Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bully - Weird glitch
#1
Hi

Playing Bully, it worked very well with default setting, then right at the beginning of chapter 3, i got this weird glitch

[Image: 1JPUvZK.jpeg]

It seems that the snowing effect is the culprit.

the only way i found to get rid of this is enabling hardware hacks and disabling depth emulation, but when doing it i got this glitch

[Image: b7rfdyf.jpg]

It happends with direct X and open gl.

Tried all HW hacks one by one, nothing seems to work.

Emulation settings are all on default.

If someone can help, i really appreciate.
Reply

Sponsored links

#2
Can you upload a gsdump of the issue?
https://forums.pcsx2.net/Thread-How-to-c...er-GS-dump
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 10 Pro 64bit
Reply
#3
It's possible to fix this
I remember I fixed it somehow, but I don't remember how off the top of my head. I don't have a chapter 3 saves, so I need your memcard file to test it out and give you an answer
Reply
#4
I have the same issue, these are my savegame and snaps. Mine it's EU version.
With CRC Hack Level to minimum/none there is blur as you can see in snaps_4.7z (playable but I'm hating chapter 3).
Disable Depth Emulation helps with CRC automatic but there is still somethings broken.


Attached Files
.zip   memcards.zip (Size: 154,73 KB / Downloads: 7)
.7z   snaps_1.7z (Size: 5,4 MB / Downloads: 8)
.zip   snaps_2.zip (Size: 4,83 MB / Downloads: 7)
.zip   snaps_3.zip (Size: 3,99 MB / Downloads: 7)
.7z   snaps_4.7z (Size: 5,04 MB / Downloads: 6)
Reply
#5
The attached gsdx plugin should fix the issue for PAL Version of the game.


Attached Files
.zip   GSdx32-AVX2-bully-pal.zip (Size: 1,06 MB / Downloads: 13)
Reply
#6
(03-29-2021, 01:52 PM)prafull Wrote: The attached gsdx plugin should fix the issue for PAL Version of the game.

Nice, it works!
Reply




Users browsing this thread: 1 Guest(s)