Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout 2: Engine Audio Crackling
#1
Exclamation 
Am I the only one that gets it? I don't know why but the engine sound crackles, sometimes a lot and sometimes a small bit.

My Audio Settings:

Catmull Rom
Disable Effects-Processing: Off
De-alias: On
Xaudio 2
150 ms Latency
Timestretch
Stereo
Use A Winamp DSP Plugin: Off
Reply

Sponsored links

#2
What version are you running. Try out the dev build if you haven't already.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#3
(04-02-2019, 05:51 AM)gtgamer468 Wrote: What version are you running. Try out the dev build if you haven't already.

1.5.0

All the other games work fine, and this game works perfectly fine too, it's literally just the engine sound.
Reply
#4
Try to turn off the de-alias filter and turn down the latency till 100 ms. What game are you getting issues with?
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#5
(04-03-2019, 12:34 AM)gtgamer468 Wrote: Try to turn off the de-alias filter and turn down the latency till 100 ms. What game are you getting issues with?

Read the title of this thread; Burnout 2.
Also I turned on DeAliasing and put the latency to 150 ms in the hopes it would've fixed it, it was why I originally set it to that.
Reply




Users browsing this thread: 1 Guest(s)