Burnout 3- Takedown [NTSC-U] "Cross" key unresponsive
# PCSX2 version: Official Beta 0.97, Official v0.9.6 release
# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on
# Plugins used: GSdx 0.1.16 (hardware and software, dx9) Spu2-X r3117 1.4.0 (ZeroGS plugins crashed emulator) CdvdGigaherz
# Description: Game would hang on loading screen, would not load in official 0.96 release. Game loads to menu screen in 0.97 beta, does not accept any input other than analog at "Create a profile" screen. The "confirm" button does not work.
[Image: n6yj9z.png]
Theory and logic say yes, but life says no.

Sponsored links

Misconfigured pad plugin probably, works fine ingame here (apart from the known crashes). Moving out of bug report forum
[Image: newsig.jpg]
Odd, it works with other games just fine Wacko

I'll just try mapping the "X" key to the keyboard instead of the PS3 controller.

Edit: Nevermind, changed the Pad plugin and it works now. although 10fps isn't cool :/ My problem there though.
This thread can be closed now if you please.
Theory and logic say yes, but life says no.
i got the same problem after change the configuration

i dono what to do

some one help me ,thanx in advance Smile
You do realize this is a year old thread right? Burnout 3 works perfectly with the latest 0.9.8 release and default plugins.
[Image: newsig.jpg]
thanx for the reply Smile
u r right the thread is old one,but i tried burnout 3 2 days before(with pcsx2 0.9.8) but i got the same prob Sad
Make sure you are using Lilypad as an input plugin. Are you using a keyboard or a controller?
[Image: newsig.jpg]
hey friend i'm using controller with SSSPSX PAD v1.7 Pressure Mod or
So try with lilypad instead.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
oh shadow
now its working in lilypad Tongue Blink

how can i use it in controller

thanx bositman

Users browsing this thread: 1 Guest(s)