Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout - Revenge [SLUS 21242] (U)
#1
status=5;
version=1.1.0;
console=PS2;
crc=D224D348;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply

Sponsored links

#2
PC Specs:

CPU: Intel Core i7 @ 3.4Ghz
GPU: Nvidia GTX 285 768MB

Build Description: PCSX2 24 02 2013 1.1.0 r5576 - Windows
GSdx 5570 SSE41 [23 02 2013]
LilyPad 0.11.0 [13 01 2013]
cdvdGigaherz 0.8.0 [13 01 2013]
USBnull Driver 0.7.0 [13 01 2013]
SPU2-X 2.0.0 [24 02 2013]
DEV9null Driver 0.5.0 [13 01 2013]
FWnull Driver 0.7.0 [13 01 2013]
USA v02.00(14/06/2004) Console
DC and MTGS | VU1Rec and VU0Rec | rCache 0 | Console 1 | Patches 0

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

N/A

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Status is unchanged. Runs above full speed.

Bugs:

Various graphics errors (reflections, black sky, etc...).

Status
Playable
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply
#3
PC Specs:

CPU: Intel Core i7 @ 3.8Ghz
GPU: Nvidia GTX 570 1368MB

Build Description: PCSX2 1.1.0 r5852
If other please specify: N/A

BIOS Used: Europe v01.70(27/02/2003) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

MTVU, INTC Spin Detection, Enable Wait Loop Detection, mVU Flag Hack

Gamefixes Used:

N/A

Amount of testing done (little/medium/much/completed-game): medium

Comments:

Still Playable. Graphical issues can be solved by booting the game in software mode then switching to hardware mode with F9 once you're ingame.

Bugs:

N/A

Status
Playable
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I can still see halo-like smudges of light in OpenGL mode, but not in software mode. This is with skip draw 3, brightness 49 settings as recommended.


Attached Files Thumbnail(s)
       
Reply




Users browsing this thread: 1 Guest(s)