Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDVD READ ERROR, sector = 0x0000023e
#1
Hi guys. I'm new the to site (naturally...)

I've gone through many google searches and youtube videos to try and fix this cdvd error, but nothing works. I've upgraded to v1.5 of pcsx2 and still have the same issue. 

When I get my iso's and use winrar/zip/7zip to extract them every single one of the files it says has an error, but they successfully unzip and are put in the appropriate folder. I'm not sure if it's an issue with the site or the system. Any help would be greatly appreciated.

Thanks in advance!

Agadhnein


[color=rgba(255, 255, 255, 0.7)]CDVD READ ERROR, sector = 0x0000023e[/color]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
Reply
#3
Attached is the system info file and the emulog after running it when the error occurs. 

I'm not using any non default settings that I'm aware of? The only games I've been attempting to play is Dot Hack Part 1 and FFXII through an ISO.

The version I am currently using is pcsx2 v1.5, however I was previously using v1.4 and was still having the same issues.


Specs:

Item Value
OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name PURIANDRUA
System Manufacturer ASUSTeK Computer INC.
System Model CM5571
System Type x64-based PC
Processor Pentium® Dual-Core  CPU      E5400  @ 2.70GHz, 2700 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0221, 11/3/2009
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.24024"
User Name Puriandrua\Tyler
Time Zone Central Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.75 GB
Available Physical Memory 1.31 GB
Total Virtual Memory 7.49 GB
Available Virtual Memory 4.80 GB
Page File Space 3.75 GB
Page File C:\pagefile.sys


Attached Files
.txt   emuLog.txt (Size: 10 KB / Downloads: 63)
Reply
#4
Tried using your original PS2 DVD instead of iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-22-2018, 12:38 AM)jesalvein Wrote: Tried using your original PS2 DVD instead of iso ?

yes, tried using the PS2 disc first, but it didn't recognize it, which is why I tried using the ISO.

I should clarify this is my first time trying to use this emulator so I'm not really familiar with it at all
Reply
#6
Try redumping your disc using imgburn.
And report back
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(02-22-2018, 12:51 AM)jesalvein Wrote: Try redumping your disc using imgburn.
And report back
Sorry it took so long to respond, been a bit hectic. Okay, I got it.  but how do I get the ISO itself to work?
Reply
#8
1.Place game disk in your dvd drive
2.Start ImgBurn
3."Create Image from Disk" button
4.Choose the destination
5.Click on the big button below
6.Once done,load the image the same way you loaded the damaged image

Also set the renderer in GSdx to DX11/OGL Hardware

The game works fine here
Reply
#9
(02-25-2018, 08:58 PM)vsub Wrote: 1.Place game disk in your dvd drive
2.Start ImgBurn
3."Create Image from Disk" button
4.Choose the destination
5.Click on the big button below
6.Once done,load the image the same way you loaded the damaged image

Also set the renderer in GSdx to DX11/OGL Hardware

The game works fine here

I don't have the option to set it to DX11. I only see DX9 and DX10
Reply
#10
did you get any error when using imgburn ?
you don't have dx11 option because your GPU doesn't support it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)