Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDVD READ ERRORS
#11
There is only this DATA folder. How do i launch it directly?

Sponsored links

#12
CDVD >> check plugin and go to plugin menu >> plugin settings and set the source drive as the directory of your drive and you're good to go. Smile
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
#13
"CDVD READ ERROR, sector = 0x000e7550
CDVD READ ERROR, sector = 0x000e7550"
#14
I think there might be some problem with your physical DVD then. does it have any scratches (or) at a worse condition ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
#15
Not that bad it shouldnt work. And it works 'fine' on ps2. The only problem is that the resolution is low on my fullhd screen and the image is somewhat slow its pain (on ps2).
#16
the "data" directory is not an iso. if it works fine on the ps2, try using cdvdgigaherz and the real disc.

if you are using the internal iso reader, do not mount the iso with anything, open it directly.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#17
Can you try this plug-in

http://www.mediafire.com/download/9249w1...so-dbg.zip

CDVD >> check plugin and go to plugin menu >> plugin settings and use select iso on the game iso.
#18
Well now. I was wondering if it was my disc broke, but it was not. Dont tell my mom i gone and downloaded someone else's copy. Same problem. Exact. And it is not the game. And what is that plugin you are recommending? So again:disc is fine.
#19
Quote:i gone and downloaded someone else's copy.
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)