CDVD Read Error
Hiya! :3

I'm having a bit of trouble running PCSX2 0.9.6.
I have the disk of Kingdom Hearts II in my DVD drive, and all the plugins work fine (as far as I'm aware). However, when I try and run the game, the ZeroGS window appears, fades into black, and the PS2 output screen suddenly has this running down it:
CDVD READ ERROR: sector 926610
CDVD READ ERROR: sector 926610
CDVD READ ERROR: sector 926610
CDVD READ ERROR: sector 926610

Running down the entire screen. The program then crashes.

What does that mean? What should I do to fix it?

I'm running:
ZeroGS 0.97.1 Graphics plugin
Lilypad 0.9.9 controller
Gigahertz's CDVD plugin 0.7.0 CDVDROM
USBnull Driver 0.5.0 Usb
SPU2-X 1.1.0 sound
DEV9null Driver 0.3.0 Dev9
FWnull Driver 0.4.0 FireWire

If there's any info you need I'm more than happy to provide it. Axel is sexy and deserves to be played with.
*is totally not a fanboy*

Thanks for your help! ^^

Sponsored links

Try making an ISO of your disc with an app like ImgBurn and try running it with Linuz ISO CDVD plugin, also try the latest beta.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Making an ISO worked out perfectly, thank you. :3

However another issue has come up...

I'm playing Kingdom Hearts II. In order to progress further, I have to pass through an asteroid belt (as ya do). Problem is, a few seconds into flying around and shooting things, the program crashes. It doesn't crash in the exact same spot, sometimes I can get a good halfway through the level without it crashing, sometimes it crashes before my ship takes off. I can play around the other areas of the game without a problem, collecting items, finding secret areas and so on, it's just when I try to progress is when it stuffs up.

The output screen tells me "ZeroGS: VU1 too much data, ignore if gfx are fine" before it crashes. It's the same message it told me repeatedly as I ran through the other space areas, and I got through them fine.

Is it a problem with the disk I was using? What's going on?
You didn't tell the OS you use, if Windows try the GSDX plugin, since that game never had this problem here.
Imagination is where we are truly real
I use Windows 7. :3

I just kept trying, when it finally let me complete the level without the game shutting down. Now it doesn't have a problem running. Must have been a one-off. :3

Thanks for all your help, guys! ^^
You should still use GSdx. It's superior to ZeroGS in every way, speed,image quality and compatibility Wink
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)