Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDVD Read Error - Test Drive: Eve of Destruction
#1
Hi all,

I'm pretty new to the PCSX2 thing, but I'm absolutely glad it exists.

Recently, I decided to make my own image of Test Drive: Eve of Destruction, because I personally no longer have a physical console and the fat version console that I do have access to won't load the game. (The particular model isn't compatible with the game or something of that nature...) I still have the CD and I wanted to make a virtual backup since the game is pretty expensive to replace if I ever had to. (looking at prices on eBay and Amazon)

Whenever I went to play the image however, I was only able to get so far into the career mode until I ran into the error which just gives me an infinite loading screen. Specifically, I was trying to exit back to the main map from finishing the eve at the Gilroy track, and I ran into the CDVD Read Error with sector 0x000e7551. I tried a few more times, and got the same result. Then, I decided to try and exit from the eve before it was over, and I still got the read error, but this time with sector 0x000e7550. Weird. I've read a few other posts on here that have ran into the same problem, but with other not-so-legit 'media'. Please note that I have a retail copy of the game and I can verify it by uploading pictures of it if I need to. I just wanted to throw in my two cents that I find it interesting that multiple people have run into the same problem despite having different sources of the game, which sort of leads me to believe it might be an conflict with the emulator.

I have a powerful enough machine to run the game fine, so it's not a hardware issue. I used ImgBurn to create my image, and it did so flawlessly. I have also attempted to run the game from the CD itself, no luck. The CD is scratched a little bit, but it shouldn't affect gameplay whatsoever because it worked fine the last time I had a slim console of my own.

Anyone have any tips or suggestions? Also, is there any way that I could try a previous version of PCSX2 to see if the game will work with that? Will I be able to make a save with that older version in the event that I do get past this bug, and then be able to load the save with the current version I have to continue playing?

TD:EoD is such a great game and honestly there isn't much else like it, which is why I'm really trying to find a fix for this, so I can get my fix, haha.

Thanks in advance,
mtloya
Reply

Sponsored links

#2
CDVD Read Error mean something is wrong with the image.
Try making it again with ImgBurn but check two things

1.Check the console for errors when the process is done
2.Enable the verify option when you click on the big button to create the image

You can also verify your already created image with Mode=>Verify
Reply
#3
New cdvd plugins got problem with that game. Use any of these two attached plugins and it will work. Linuziso is for image files and peops cdvd is to run directly from original disk.


Attached Files
.zip   cdvd.zip (Size: 105,92 KB / Downloads: 22)
Reply
#4
Thanks to both of you for the quick replies.

I've tried verifying the image I created, and it completed successfully. I created a new image just to check, and it too completed with no errors. Thankfully, that means my disc is okay and isn't too beat up. Attached is a screenshot of the verification operation complete.

I attempted to replace the cdvd plugin I had with the files in the .zip, and my performance took a hit. Not only that, but after the Gilroy eve, I still ran into an error. Except this time, I was given more info. The console reads:

(EE pc:00336CEC) TLB Miss, addr=0x0 [store]
panic: MemFree: Venom.car not in use

The above is with the peop cdvd plugin. I originally had the Gigaherz plugin that was giving me the read error codes from my original post. Obviously, the Venom is one of the available cars. Not sure when it unlocks during the game though, so maybe that is there the issue stems from.

Could it be that I don't have the plugin configured correctly? What are the best settings for the Peop plugin?


Attached Files Thumbnail(s)
   
Reply
#5
Maybe I did not understand something but are you using a plugin to load the image(mounted)or you are using the iso selector

I had similar problem before,a lot of games mounted or from the disk were giving me tbl miss errors which is bad but they were working fine if I use the iso selector(cdvd=>iso not plugin)
Reply
#6
Using linuziso plugin is recommended. It will be much faster and won't give problems. I provided peops cdvd plugin just in case you didn't want to make an image file. Since you already made image file just use linuziso plugin and you should be fine.
Reply




Users browsing this thread: 1 Guest(s)