CDVD configuration
Hey guys,

I've looked over the guide on how to configure the default CDVD plugins, but so far I've been unable to get it to work. I've done it in past versions, but for some reason I fail at the new one.

When I tried using Gigahertz's CDVD 0.7.0, no disc is detected. When I test the plugin, PCSX2 immediately crashes and asks if I want to debug.

When I tried P.E.Op.S CDVD 1.3.0, I get "Error Opening CDVD Plugin". I also installed the Adaptec ASPI layer drivers (4.71.2) like the guide suggested and it was still no go.

FYI I've tried using my FFX & FFXII original PS2 discs.

Hardware: NEC DVD-RW ND 3550A SCSI

Any idea what I might be missing?

Sponsored links

Did you select the right drive letter in both plugins configurations?
In PEOPS did you select the proper interface?
[Image: newsig.jpg]
Yes, I have the correct drive selected, F:
Yes, I have the correct interface selected, Windows 2k/XP

I even tried the incorrect interface because the guide suggested I try the other if it doesn't work.

Any other suggestions or should I look into a different plugin?
That's pretty strange...does windows recognize the disc you've inserted?
Are you running it through File->Run CD/DVD? Enable console and check the last lines printed there before the crash (with gigaherz for example)
[Image: newsig.jpg]
I don't believe windows recognizes the disc.

When it crashes, the last lines of the console are attempting to check the sector count of the disc, which it can't detect.

And yes, I am using Run->CD/DVD
Then the problem is not should be able to recognize it and access it,so this suggests a problem with the disc itself or with your dvd drive
[Image: newsig.jpg]
You might be right, I googled the drive and several other people have the same problems with the same drive I have. Too bad, this drive does everything else great...
Same problem for me. I have a Toshiba DVD+RW SD-R5112. Apparently it can't read PS2 discs.

Users browsing this thread: 1 Guest(s)