Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CONTROLLER problem (right analog stick - PS4)
#1
My right analog stick is working on the controller according to all other software including LilyPad, but when I enter a game like kingdom hearts, the camera (right analog stick) doesn't work. What is wrong?

- http://i.imgur.com/yPSm1lh.jpg
- Picture with LilyPad and it's setting with the controller I was able to setup all with ease, I also have DS4 to XInput Mapper up to show the controller working.
Reply

Sponsored links

#2
Kh1 uses L1 and R1 for the camera
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(12-13-2014, 06:10 PM)Nobbs66 Wrote: Kh1 uses L1 and R1 for the camera

Oh, ok, I guess I'm just stupid Tongue
Thanks!
Reply
#4
It's fine. It happens to me every time I go from KH2 to Kh1
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
You can bind the L1 & R1 to the Right Analog Stick. I used that everytime.
[Insert Witty Sig Here.]
Reply
#6
Hi, i have recently downloaded pcsx2 emulator and wanted to play some guitar hero like the old times but with my ps4 controller. The thing is that i have been all day trying to get it to work with no luck. I saw in your post that you were able to do it.
I have already downloaded and installed ds4 to xinput mapper but im still not getting it right, so i was wondering if you could give a hand i would really appreciate it.
Hope this gets to you or anyone that reads this, you can contact me to my email too *snip*
Thanks and good luck

PD: sorry for my english

EDIT: I forgot to say that I was able to connect the ps4 controller and the pc recognizes it as and xbox 360, then I mapped the cursor to the left stick so see how it goes, and It works but when I open Pcsx2 and go to config>pads it isnt there. So that's basically my problem
Reply
#7
You already made a post and again, don't post your email on a public forum.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
Sorry for bringing up this topic again i have similiar problem. It worked before but now it doesnt i CANNOT bind any other button to right analog stick. If i use right analog stick as right analog stick camera works but i want to change camera just by L/R1 buttons but it doesnt let me no matter what. And if i put L/R1 as L/R1 it doesnt do anything. Please help me is there any way that i can use camera with my L/R1 buttons and not analog stick? (Not ps/xbox controller, some speedlink but never had problems with it, also tried it on psx2 1.0.0 and 1.2.1). L/R1 buttons worked like camera 1hour ago but i was forced to change it.

Thank you in advance :/
Reply
#9
Please make your own thread
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)