Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CPU listed but low FPS?
#1
Hey guys, 
This is probably an easy question to answer but I know nothing about CPUs and I don't really know if my CPU is any good and meets the requirements. I have an Intel Core i7-4510U @2.00GHz. I noticed i7 is listed as compatible but pcsx2 is running in slow motion on my system. Anyone can tell me how this cpu comparing works? 
Thanks in advance Smile
Reply

Sponsored links

#2
what game(s) are u trying to play
Reply
#3
(04-20-2019, 10:25 PM)cantona Wrote: what game(s) are u trying to play

I'm trying to play The Urbz Sims in the city
Reply
#4
Also something that I just noticed. When I run a game it says current renderer Intel HD graphics Family which is my intergrated card but I set it to run with my AMD Radeon R5 M330 in the settings
Reply
#5
you PC spec should be enough to run that game at 60fps.

are u using the default settings
Reply
#6
(04-20-2019, 10:37 PM)cantona Wrote: you PC spec should be enough to run that game at 60fps.

are u using the default settings

Yes, at first I changed some things but then I reset it cause it got worse. Is there anyway to find out which of my graphics cards it's using?
Reply
#7
(04-20-2019, 10:40 PM)Goldenbreath99 Wrote: Yes, at first I changed some things but then I reset it cause it got worse. Is there anyway to find out which of my graphics cards it's using?

u can change that by going to the plugins option and on the first option which should be the GS option click on configure at the right side. on the new option that pops up look for adaptor and your AMD graphics
Reply
#8
(04-20-2019, 10:50 PM)cantona Wrote: u can change that by going to the plugins option and on the first option which should be the GS option click on configure at the right side. on the new option that pops up look for adaptor and your AMD graphics

Yeah, so I got that to work and it successfully launched with amd but it just crashed my graphics card at launch saying amd has reset the settings to default due to some kind of error something with wattman. I'll try again. 
I'm using a 32bit version on a 64bit system, could that be a problem?
Reply
#9
what version of pcsx2 are u using
Reply
#10
(04-20-2019, 11:01 PM)cantona Wrote: what version of pcsx2 are u using

1.4.0 it says
Reply




Users browsing this thread: 1 Guest(s)