Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can FFX run at 60?
#1
My specs are these.

Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
Intel Core i5 3450 @ 3.10GHz 52 °C
Ivy Bridge 22nm Technology
RAM
8.00 GB Dual-Channel DDR3 @ 798MHz (9-9-9-24)
Motherboard
ASUSTeK COMPUTER INC. P8H61-M LE/CSM (LGA1155) 38 °C
Graphics
L1916HW ([email protected])
1023MB GeForce GTX 460 (Gigabyte)

So far the game drops from 60 to 40-30 fps whenever demi is used, random frame stutters when walking around and 20-10 fps whenever hellfire is used. I'm only just past operation mi'hen and while it doesn't make the game unplayable, it's annoying. Anything i can do to fix this? I have the video fix enabled, have synced the audio to my computer and have enabled the option recommended for 3 or more cores.
Reply

Sponsored links

#2
Yes it can.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#3
(11-20-2012, 03:39 AM)fade2black001 Wrote: Yes it can.

Sorry, I meant why is it not.
Reply
#4
would run most games quite nicely.

especially final fantasy 10, if you dont go overboard with the internal resolution
3x is advised for that card, 4x could run decent but expect fps dips now and then, so pick your poison Tongue

edit:

saw your previous post,

could you provide the settings you use for pcsx2 and what revision you are on?
thanks
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
Everything standard and default except for direct3d11 hardware with internal resolution at x2. Aspect ratio is standard. intc spin detection enabled, wait loop detectuion enabled, mvu flag hack enabled and mtvu enabled.
Reply
#6
try kicking EEcycle rate up a notch to 2 and vu cycle stealing to 1.
it should help quite a bit in normal play but with demi, thats doubtfull, i dont have that problem because i have quite the beast of a computer.

but i am asuming the clockspeeds of your processor is to low to emulate it fast enough. (yes even 3.1ghz could be potentially to low for some parts in the game)
if i am correct that would be the only thing that could slow down the game as far as i know.

report back with results Smile
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#7
Works better, it's now a constant 60 except for hellfire. Oddly enough, if i disable the fram limiter, hellfire only drops my fps by about 10 or so and still way above 60.
Reply
#8
(11-20-2012, 04:08 AM)WAHH Wrote: Works better, it's now a constant 60 except for hellfire. Oddly enough, if i disable the fram limiter, hellfire only drops my fps by about 10 or so and still way above 60.

could be vsync, try disable them in the emu and in the nvidia control panel.

well the bigger issues has been tackled, right? Tongue
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#9
Did you enable MTVU? Your post seems to mention that, but I want to be sure.
Reply
#10
I got FFX to 60fps constant on 2.2ghz, if you can't keep it there you're doing something wrong..
Reply




Users browsing this thread: 1 Guest(s)