Can only walk in RPG's
I've just updated to v1.1.0.5594 (svn) and for some reason I can't run in games that require you to hold a button to either run or walk. This happened on Grandia II and Dragon Quest VIII (I haven't tested any other games yet) but this didn't happen on v1.0. If anyone could help me fix this problem, I'd be really grateful. It's driving me insane having to walk everywhere >.<

Edit: I think it might be something to do with the Gamepad settings. I'm currently using an Xbox 360 controller with XPad 0.2.0 [xpad-r5436], but it doesn't allow me to open up the configuration. I just tested Kingdom Hearts Chain of Memories and I can't run on that either and that doesn't even have a run/walk toggle.

Sponsored links

Use Pokopom. Xpad is just an inferior Xinput plugin.
(03-30-2013, 08:59 PM)devina40 Wrote: Use Pokopom. Xpad is just an inferior Xinput plugin.

I couldn't seem to get that plugin to work, but I just tried LilyPad and that seems to work fine, so problem solved. But thanks for your help anyway.

Users browsing this thread: 1 Guest(s)