Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't Install Virtual Bus Drivers
Been using DS4 Windows for a while until I started playing The Witcher 3 again, and started having issues with it. I wasn't able to dismount my horse by holding the circle button. I had to go to my keyboard and press E every time I wanted to dismount my horse. After looking into this issue, I found that the game has native DS4 support, so I stopped DS4 and haven't really used it since. After disabling DS4 I wasn't able to open my inventory by pressing the Options button on my DS4 controller (another issue you could help me fix, if you want Laugh), but I just dealt with that one. Today, I tried to connect one DS3 and one DS4 controller so I could play split screen with my brother. I tried everything I could think of to accomplish this but mucked everything up in the process, so I just uninstalled everything and tried with a clean slate, using SCPMonitor and Zadig. I ended up only getting the DS4 controller to work and my brother used the keyboard. Shortly after, I went to play The Witcher 3 and it does not detect my controller. I uninstalled SCPDrivers because I thought that that would clean the slate, and that Witcher 3 would work with the controller because of its native DS4 support. After discovering I actually need the virtual bus drivers I went to install them again, and it would not install the bus drivers, only ever the bus device. I've been searching for hours trying to find a solution for this but I can't find one.
Things I have tried:
Quote:Restarting computer (several times)
Uninstalling and Force Installing with SCPDriver
Using DS4Windows by J2K to install the drivers (simply gives me the "install drivers" screen again)
SCPDriver Log

This is driving me insane. If anyone could please help, that would be awesome.

Sponsored links

Moving to tools section
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)