Can't Start ICO
Any help with this would be greatly appreciated -

I'm using (svn) i get to the language select screen, but can't start the game from there, it's as though the game refuses to acknowledge the pad (wired XB360 works fine with everything else) it doesn't crash, i can still quit in the usual way, just can't start the game.. very strange!

I've tried different graphic & CDVD plugins without any success, do you need to use a specific rev for this game?

Thanks to anyone taking the time to respond.

Sponsored links

Have you got any speedhacks enabled? also is your pad configured correctly?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
(11-25-2010, 07:25 PM)refraction Wrote: Have you got any speedhacks enabled? also is your pad configured correctly?

I had speedhacks enabled, but unfortunately turning them off didn't make any difference, and i have double checked my pad config, it's all ok.
Thanks for trying to help though, but i guess im unlucky here - ironic really as Ico was one of the main reasons i installed PCSX2 in the first place.

Can you show us your settings for Lilypad Controller plugin in a screnshot? Both the General and Pad1 settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
It seems as though it was a problem with the rev, as i am now trying (svn) and can start the game (and run some other ones fine, that had issues before) and it runs fine.. until that is i exit the first room, when i enter the second room the controls go crazy, Ico constantly walks into the wall & the camera is constantly pulled upwards... ??
PCSX2 settings? Plugin settings? Any kind of error in the console window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Hi, I'd like first of do a quick mention of thanks, since because of pcsx2 i was able to beat Shadow of the Colossus.

Now on to the main topic, ICO is also one of the games i was eager to play in pcsx2, but i can't because of this same error, though i downloaded an older rev, it fixed the problem, which was , getting stucked at the language selection screen. But when i started it again, i couldn't move, it was like the game wouldn't recognize my controller at all ( am using dual shock 3), though my controller works for all other games.

If you demand screenshots of config/console window, will be happy to give.

Users browsing this thread: 1 Guest(s)