Can't attack or use artes in Tales of Abyss
Is this a bug that can be worked around? I can use X and O outside of battle but not inside battle.

[edit] Changing presets from Safe to Safest fixed this. I've never had problems before with Safe...oh well.

[edit2] Nevermind, it still acts up every now and then. Any suggestions?
i7 4930k @4.3, 4x4 GB RAM @2133 (15-15-15-27, quad channel), EVGA 570 @stock, Arch 64b.

Sponsored links

In battle your press X to attack and O to use and arte. However, I'm experiancing a bug in which pressing these buttons in battle do nothing. I can still press X to change locations or talk to people, but as soon as I get into battle they become useless. This bug does not always present itself. The first time I was in battle, that little tutorial battle with the combat dummy, it presented itself. I restarted the game and it didn't happen. Then after getting teleported i had another battle and it occurred at that point.
i7 4930k @4.3, 4x4 GB RAM @2133 (15-15-15-27, quad channel), EVGA 570 @stock, Arch 64b.
Try re-doing your OnePAD settings.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

I have the same problem on 20140813 git.
In battle X and O don't work (while they work in the menu, and even in the "battle menu").
I'll test it on the latest rev when I'll have time.
I would comment, but I just gave up.
i7 4930k @4.3, 4x4 GB RAM @2133 (15-15-15-27, quad channel), EVGA 570 @stock, Arch 64b.
Use an older release. TotA worked fine on 1.0.0.
Is there a regression somewhere? Could someone do a git bisect ?
Okay, I confirm the regression on the latest git.
I'll do the git bisect.
How does it work ?
git bisect start
bit bisect bad #
git bisect good #
git bisect good/bad
etc ... ?
Basically yes.

Users browsing this thread: 1 Guest(s)