Can't disable rumble
So I feel like I'm missing something obvious, but I can't figure this out!  I've tried to disable rumble by going into the gamepad config and disabling the force feedback.  However, when I click ok and close out, it enables it again.  I made sure all files, especially any important ini files aren't set to read only.  PCSX2 is not saved in program files.  where it might need special admin access.  Even though I tried with admin access also and it didn't make a difference.  Any thoughts on how I can disable rumble?  Running latest dev build 1.7.2533
Windows 11 64 bit OS
Intel Core i7-10700
Geforce RTX 2060 6GB

Sponsored links

Users browsing this thread: 1 Guest(s)