Can't edit GS plugin settings
Hi guys, 

So this is my first venture into using pcsx2. 

Just in case its relevant I'm trying to set PCSx2 up on my laptop. Specs are as follows. 

CPU: Intel® Core™ M5-6Y54 with Intel® HD Graphics 515 (1.1 GHz, up to 2.7 GHz, 4 MB cache, 2 cores)
Ram: 8gb DDR3 1600Mhz
GPU: Intel HD 515 - 300Mhz base - 900Mhz Boost 

So I can load up a game (NFS Underground 2) and it runs fine through the menus. However upon loading into the game it runs very slowly. like 10% of the frames per second. 

I had the same issue on my desktop PC which was only built this year brand new. However on the desktop I was able to jump in the advanced plugin settings and change the renderer from hardware to opengl  which fixed the problem. 

The issue I'm having is I cannot make the same change on my laptop. Everytime I go to into the Config > Video GS > Plugin Settings to change these options the emulator hangs and just automatically closes. No error messages pop up or anything. 

The below are the measures I have taken to try and fix the problem:

1: Uninstall & Reinstalled  PCSX2 multiple times. 
2: Tried to install it using the binaries rather than the .exe
3: Moved the folder to a location outside of the program files directory. 
4: Tried every graphics plugin option. 

I can edit every other plugin's settings except the video one. 

Any ideas as to how I may be able to resolve this issue? 

Sponsored links

that CPU is weak, (STR around 1300) and you will have a hard time running a game like this one @ playable speeds.
I guess your integrated graphics isn't OGl 4.5 compatible either.
forget about emulating NFSU2 on this PC and play it on your real PS2 for now
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)