Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get 16:9 to work (shadow of colossus)
#11
(10-22-2012, 01:06 PM)fade2black001 Wrote: Are you sure you don't have 16:9 enabled through the emulator itself? If you do then no wonder nothing is happening.

he is talking about the ingame options >.> (final fantasy 12 and star ocean 3 also have these and i never had issues with them)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply

Sponsored links

#12
(10-22-2012, 01:06 PM)fade2black001 Wrote: Are you sure you don't have 16:9 enabled through the emulator itself? If you do then no wonder nothing is happening.

well, I have it set to 16:9, but the screen looks stretched. Is it supposed to look stretched when you choose 16:9 in SotC? Because if so, that explains it.

EDIT: Acually, I think that's it. I've been looking around for more footage on youtube, and one guy who is playing the game in 16:9, and his screen is just at stretched as mine. Since I'm pretty sure he's playing on ps2, that would explain it.
youtu.be/watch?v=6xA9pbrPm7c

(10-22-2012, 01:23 PM)WarWeeny Wrote: he is talking about the ingame options >.> (final fantasy 12 and star ocean 3 also have these and i never had issues with them)

Does the ingame option work? As in when you select it, the screen changes/isn't stretched anymore? As I said, I can easily play in 16:9, it's just that it's the same ratio as 4:3, just stretched.
Reply
#13
Right OK. Neither have I for that matter.

(10-22-2012, 01:25 PM)yoyie Wrote: well, I have it set to 16:9, but the screen looks stretched. Is it supposed to look stretched when you choose 16:9 in SotC? Because if so, that explains it.

EDIT: Acually, I think that's it. I've been looking around for more footage on youtube, and one guy who is playing the game in 16:9, and his screen is just at stretched as mine. Since I'm pretty sure he's playing on ps2, that would explain it.
youtu.be/watch?v=6xA9pbrPm7c

Hmm that's unfortunate that its stretched in the game options itself. If you were to do this through the emulator. It will also stretch the image as well.

So for best results keep it at 4:3 or whatever you want.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#14
(10-22-2012, 01:25 PM)yoyie Wrote: well, I have it set to 16:9, but the screen looks stretched. Is it supposed to look stretched when you choose 16:9 in SotC? Because if so, that explains it.

EDIT: Acually, I think that's it. I've been looking around for more footage on youtube, and one guy who is playing the game in 16:9, and his screen is just at stretched as mine. Since I'm pretty sure he's playing on ps2, that would explain it.
youtu.be/watch?v=6xA9pbrPm7c


Does the ingame option work? As in when you select it, the screen changes/isn't stretched anymore? As I said, I can easily play in 16:9, it's just that it's the same ratio as 4:3, just stretched.

the ingame options in those games work for me and they become ''unstretched'' when i have them enabled.

on what revision are you on?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#15
(10-22-2012, 01:23 PM)WarWeeny Wrote: he is talking about the ingame options >.> (final fantasy 12 and star ocean 3 also have these and i never had issues with them)

WELL GUYS, YOU'LL NEVER GUESS

I tried final fantasy 12, and it worked flawlessly. The 16:9 option changed the screen so that it wasn't stretched, and the 4:3 option made it 4:3 ratio, as intended.

However, in SotC and Yakuza 2, nothing happens. Is it just a thing with these two games, that the widescreen option is limited to stretching the screen, but don't actually change the aspect ratio?
Reply
#16
(10-22-2012, 01:44 PM)yoyie Wrote: WELL GUYS, YOU'LL NEVER GUESS

I tried final fantasy 12, and it worked flawlessly. The 16:9 option changed the screen so that it wasn't stretched, and the 4:3 option made it 4:3 ratio, as intended.

However, in SotC and Yakuza 2, nothing happens. Is it just a thing with these two games, that the widescreen option is limited to stretching the screen, but don't actually change the aspect ratio?

could be a bug Tongue

someone else need to test that, i dont have the game on the moment to try it.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#17
So far, I've maybe figured out that it's a SotC-specific problem (and also yakuza 2), and not mine. It seems in this game, the widescreen option works, it just stretches the screen instead of actually changing the aspect ratio. Because of the emulator settings, this setting didn't matter, because the screen was already in 16:9 by the emulator.
In final fantasy 12, the option worked, and there I can play 16:9 without stretch.
Can anyone confirm that this is indeed the case in SotC and yakuza 2? for example by trying out if they get the same results in pcsx2?
Reply
#18
I'll try out SoTC as I have that but not Yakuza and see what happens for me.

I can't get 16:9 to work at all for me in game... Its weird. I turned off the 16:9 in the emulator itself and turned it back 4:3. When I set it to 16:9 in the game itself nothing happens at all. This is very weird but I think you gotten further than me with this.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#19
(10-22-2012, 01:51 PM)fade2black001 Wrote: I'll try out SoTC as I have that but not Yakuza and see what happens for me.

I can't get 16:9 to work at all for me in game... Its weird. I turned off the 16:9 in the emulator itself and turned it back 4:3. When I set it to 16:9 in the game itself nothing happens at all. This is very weird but I think you gotten further than me with this.

Does it look like this?: at 3:46
http://www.youtube.com/watch?v=Ggmd-s_S3K0#t=226s

As in, nothing happens when you choose the option, it stays at whatever your screen is selected in pcsx2 (either 4:3 or 16:9. in case of the youtube video, 4:3)
If that's the case, then I think we're pretty much done.
Reply
#20
Yeah it stays at 4:3 to me.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply




Users browsing this thread: 1 Guest(s)