Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get 16:9 to work (shadow of colossus)
#31
(10-22-2012, 07:42 PM)fade2black001 Wrote: It still doesn't work for me...

I would record video but It'll take to long for me to do it. Fraps records uncompressed video and then I ahve to convert it and then I have to upload it.. Too much of a pain in the ass. In stead I got pics...

You going to jsut have to trust me that this is all real.

You have to set 16:9 in GS options:
Config -> Emulation Settings -> GS Window -> Aspect Ratio

Alternatively, press F6 while playing.
Reply

Sponsored links

#32
LOL if you do that the image is still stretched. If you force the aspect ratio nothing will change in the ingame settings itself. I believe it can be done with an emulator because of the simple fact that you can't change it to default setting for the game itself.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#33
Ugh, we just proved that it works even after so much discussion, what are the chances we are wrong? 0%? It works, it's that you are doing something wrong.
Reply
#34
OK..... Its higher than 0 that's for sure.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#35
(10-23-2012, 12:48 AM)fade2black001 Wrote: OK..... Its higher than 0 that's for sure.

But not by much. Change it to 16:9 BOTH in-game-menus AND Cycle with F6 until you get 16:9.

All the menu/overlay textures (meters, etc) will be stretched in-game (GSdx issue, but shouldn't bother much) but the 3D game itself will be proper, unstretched 16:9.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)