Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get 3rd-party xbox controller working
#1
Question 
I'm brand new to using PSCX2 and I've run into a problem setting up my game pad. I have a 3rd-party Xbox 360 controller, which works fine for any non-emulated game I've tried it with. My research indicates that my best bet is to use Lilypad with the emulator. However, the Lilypad config does not give me the option of setting up the controller. A number of non-related devices show up, but nothing that resembles my Xbox controller. I've confirmed that it is plugged up and working. Can anyone point me in the right direction? Thanks. Smile

   
Reply

Sponsored links

#2
Something should've shown up, it's like it doesn't exist at all. Replug the controller right before running the emu, then load LilyPad's settings.

You could try with Pokopom which only uses XInput and if your controller is detected as a X360 controller, it should support it. But then again, if so, Lilypad should show the "Xinput pad #" device. =(
Reply
#3
Give 'Windows messaging' and 'DirectInput' a shot.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
and don´t forget to set the thing up under the pad1 tab.. did wonders for me
Reply
#5
Thumbs Up 
Let me just say how amazing you guys are for your help. A combination of choosing 'Direct Input' and unplugging the controller, rebooting the comp, plugging it in, and then immediately loading the emu worked. I can't believe I missed something so simple. I now have a functioning controller. Thank you!! Laugh
Reply
#6
What model is this controller?
Reply




Users browsing this thread: 1 Guest(s)