Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get AA to work
#1
Hello there,

I am all new in this PS2 Emulation thing. I hope this topic hasn't occured before. Otherwise accept my apologies and please give me a hint where to find it.

A few days ago I started to play around with this Emulator. I wanted to play one of my all time favorites (DMC3). I went through the setup but whatever I am doing I can't find any setting for Antialiasing. Also the resolution looks somehow not correct, although I set it to 3x internal it still looks .... Very native (my 4 Year old thought I was playing Minecraft ?).  I've chosen gsdx for sse4.1 then dx11 hw. But in the hardware hacks tab there is no option for AA.
So ... I am sure I missed something out... Hope someone can help me with this.

Almost forgot... my system specs: Ryzen 5 2600X, 16GB RAM, GTX 1050 Ti, Windows 10
Reply

Sponsored links

#2
I think this is a blur filter from the game itself. Change the half-pixel offset to "Special (Texture- aggressive" you can find this in config, video (gs), plugin settings, enable HW hacks and then advanced settings and hacks. Then also do some skipdraw in there.
Reply




Users browsing this thread: 1 Guest(s)