Can't get CDVD to work

Searched the forum for this issue but the solution provided still does not work for me.

I'm working with PCSX 9.7 r 3876, trying to run WWE All-Stars. CPU Settings are as follows:

CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU E7400 @ 2.80GHz
CPU speed = 2.800 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e39d
x86EFlags = 20100000

I've selected the Iso in the Iso Selector, set it in Iso mode and attempted to Boot CDVD (fast or full, either way it behaves the same). The error is "CDVD Plugin Failed to Load..."


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Allocating memory for the PS2 virtual machine...
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
ISO loader: Cannot access F:\WWE All-Stars [U] [SLUS-21940]\WWE All-Stars [U] [SLUS-21940].ISO
>> Make sure the iso file is not mounted in any disk emulation software! <<
CDVDiso Error: Failed loading F:\WWE All-Stars [U] [SLUS-21940]\WWE All-Stars [U] [SLUS-21940].ISO
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
(pxActionEvent) CDVD plugin failed to open!(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
[wx] Failed to load shared library 'F:\pcsx2-0.9.7-r3878-binaries\Plugins\zerogs-r3878.dll' (error 126: the specified module could not be found.)
File is not a valid dynamic library.
File/Object: F:\pcsx2-0.9.7-r3878-binaries\Plugins\zerogs-r3878.dll
Some kinda plugin failure: F:\pcsx2-0.9.7-r3878-binaries\Plugins\zerogs-r3878.dll
User-canceled plugin configuration after plugin initialization failure. Plugins unloaded.

The ISO is not loaded anywhere, physically or virtually. The same Iso works fine on 9.6, but as someone has already mentioned in the forums, WWE AllStars crashes every 10 minutes on 9.6. I tried with other Isos and I get the same error. What could be the possible reason for this?

Sponsored links

Ok, observed some interesting behaviour:

If I restart the computer and load the Iso on 9.6, it runs. Then I load it on 9.7, it runs, but the game never loads, instead 9.7 crashes.
After the crash, any attempt to load the Iso again on 9.6 or 9.7 fails. In 9.6 it says "failed to read the Iso" while in 9.7, it's "CDVD Plugin failed to load."

I get the feeling that I'm doing something wrong here. Perhaps my PC config is not good enough?
Notice that message:

>> Make sure the iso file is not mounted in any disk emulation software! <<

it is there because this very issue. It comes from the Internal ISO reader and is not using the Gigaherz plugin, still the image mounted there is confusing the emulator which is seeing more than one ISO source.

If you want to use the plugin, of course "Plugin" is what must be ticked in the GUI and not "Iso".

If using the internal reader, make sure the image is not mounted in virtual devices, like the message states.
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)