Can't get Gran Tursimo 4 running
I've tried multiple settings, different versions and I just cant seem to get the dam thing running.

If you're wondering my specifications well:
7870 oc
i5 2500k
6gb ram

now I doubt it's a hardware issue I just suck at this pcsx2 lol

Sponsored links

What version of PCSX2 are you using? Make sure to download the latest one (PCSX2 1.0). Get the newer plugins if you haven't. What are you using for the GSDX plugin (Hardware/Software)? Can you run other games? Have you updated your DirectX?

Last time I heard that it only works in software mode. I haven't tested it myself though...
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Post all the settings from the emulator.
I've tried so many settings I don't know any now

Do you have settings that would work?
post the emulog.txt, it'll be quicker
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I got rid of it since they weren't working
Ok i got the game working but the grahpics are lower then the ps2 Tongue

Users browsing this thread: 1 Guest(s)