Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get audio synced
#1
 FPS is 60 sometimes may drop as low as 50, if I have the audio at time stretch the audio slows down and voice acting sounds drunk and a joke

if I put it on Async Audio then sounds fine but after a few mins via a cutscene it then goes out of sync I don't know what to do been playing with settings for days hours getting frustrated! gameplay works fine and smooth and 100% good it's just cuteness I can't get right

I do have to use Direct X 11 software though not hardware the hardware option simply doesn't work it goes jerky crazy in slow mo so software options is the only way

but right now this audio problem is driving me crazy it's either out of sync or go with slow drunk voice actors. 
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
it's a HP Laptop I7. I don't have the exact specs right with me now though as I am not home
I am using the latest version
I have played around with settings but right now all on default settings with speed Hacks off. I have tried playing around with speed hacks didn't seem to make a difference.

games I have used are Shadow Hearts (I got this working best I could the game works fine but the cutscenes are not long enough before it goes out of synch

Xerosaga 1 this is the game where it started after about 5 mins of cutscenes it's when it starts to screw up starts off well. but audio goes slow with set to time stretch or goes out of sync when set to X Audio.

Shadow of Memories same issue as above cuteness goes crazy after a few mins

I have had to go to direct 11 software mode hardware simply was in slow motion didn't work.

the Gdx settings won't let me change anything being on 'software mode settings.' but everything is default there I am assuming that adopter should be called 'default hardware'
Reply
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I mean, this is how emulation works. The game is designed to run at a certain speed on the source hardware, you can either have the audio lag or desync if you can't run the game at full speed.

The only things I can think of to mess with this would be some of the cycle stealing/clock override features in PCSX2 to make the game lag more internally so that the game itself is doing the lag handling rather than the emulator, but, that's just spitballing ideas.
Reply




Users browsing this thread: 1 Guest(s)