Can't get my mouse to work as a right analog stick.
I've tried every possible configuration and when I use the test device button it works and I can see that. When I go load into my game Kingdom Hearts (the only one I have) even thought I bound the right analog stick to X+ X- Y+ Y- and it does nothing. Any configurations?

Sponsored links

Some Reccomendations :-

1) Have you Tried altering the Input API's for Mouse say DirectInput etc.

2) Is it a Wireless Mouse? If so then goto Lilypad --> PAD1 --> Configure the 'Mouse' Button (below 'Analog' Button) say to M (Keyboard).

Use 'M' to map the Mouse in the game.
(Click on the Image)
[Image: recodersignature2.png]
I've tried it with every setting. The buttons work but in game it doesn't register the mouse movement (left right up down).

It's not a Wireless mouse in fact it's a Razer Imperator if that helps any.

Lilypad Setup
Give Nuvee a try, it has much better mouse support (although a bit more complicated to use and configure)
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)