Can't play
Whenever I launch Kingdom hearts (the only game I have) it starts normally, I choose the difficulty, vibration, it fades to black and then the emulator stops working. It throws me this error:
vtlb miss : addr 0xCAE3FFFC, mode 0
can someone explain how to fix this? I'm clueless in binaries Blush
I'm using GSdx 890 (MSVC 15.00, SSE41) for graphics and Gigaherz's CDVD plugin.
I'll post specs if they're needed.

Sponsored links

Yes post your specs.
First,try using the latest beta and disabling all speed hacks:
[Image: newsig.jpg]
Beta hits me up with
(EE) Tlb Miss, addr=0xcae3ffc [load]
(ee) PC: 0x00115960 Cycle: 0x67bdfef1

I hate Vista. I had to put Gigaherz's plugin in beta because other cddvd plugins don't work, maybe when I'll get some dvds.

Oh, right specs: NVIDIA GeForce 9500 GT, Intel® Core™2 Duo CPU E7400 @ 2.80GHz
Anything else?
Strange...make an ISO of your disc and try running it with Linuz iso (do not mount it with any external program,no need)
[Image: newsig.jpg]
I'm already launching it from iso...
Gigaherz plugin only reads discs. SO if you're using an ISO,you have it mounted and you are reading it with Gigaherz from the virtual drive,which is pretty pointless.
As I said,if you are using an iso,use linuz plugin after dismounting it from any external program and read it directly.
[Image: newsig.jpg]
Tried that, it was the same error message.

Could it be something with bios?
Try deleting the pcsx2.ini and configuring the emulator again with all default settings. Meaning nothing checked in speed hacks and in advanced hit the default button.
Also post all your plugins you are using and their respective configurations
[Image: newsig.jpg]
Ok, let's see:
Default graphics, Default controller, keyboard controls, cdvd Linuz Iso cdvd 0.9.0 everything else default, bios Europe v02.00 (14/06/2004) Console. Maybe it needs USA bios?
...default doesn't tell me anything. And you didn't post the configurations of your plugins. Did you delete the ini as I told you and checked the advanced settings?
No this has absolutely nothing to do with your bios.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)