Can't reconfigure controller, stuck on bus error
I managed to load both the bios and a demo, but once I tried configuring the controller, it doesn't want to forget any settings. If I choose 'no controller' and hit ok, then click configure controls again, it's still automatically selecting the ps3 controller which isn't even plugged in.

I tried reinstalling it and it didn't forget the settings. Even with the ps3 controller plugged in and configured, I still get a bus error and nothing will load.

Sponsored links

If the PS3 controller is plugged in then you can't use it, This is what I did...

Step 1 : I plugged in the PS3 controller in my macbk
Step 2 : Let it load for a few seconds.. (if you battery is low , first load it cause when the battery dies you can't play anymore and will lose all your progress , even when you load it again ,pcsx2mac won't recognize it anymore)
Step 3 : Unplug it
Step 4 : Make sure bluetooth is enabled then press the PS button Smile
Step 5 : That should make a connection
Step 6 : Go to the configure menu of pcsx2 mac and press the appropiate buttons
Step 7 : Close and restart PCSX2 mac
Step 8 : Hope for you that it works now!!! :s
PS: If you have Leopard and not Snow L. then you gotta download this driver on tattieboggle (google it ;p)

Users browsing this thread: 1 Guest(s)